WiFi Bit Rate=54 Mb/s

Привет, у меня почемуто работает только в режим Б , не понимаю почему так, в AC тоже только 54мб. Железо :

dmesg | grep iwlwifi
[ 4.814812] iwlwifi 0000:02:00.0: loaded firmware version 29.1044073957.0 op_mode iwlmvm
[ 4.867605] iwlwifi 0000:02:00.0: Detected Intel(R) Dual Band Wireless AC 7265, REV=0x210
[ 4.889156] iwlwifi 0000:02:00.0: base HW address: 30:24:32:09:20:5e
[ 4.975968] iwlwifi 0000:02:00.0 wlp2s0: renamed from wlan0

 

 

 

wlp2s0 IEEE 802.11 ESSID:»WiFi»
Mode:Managed Frequency:2.452 GHz Access Point: D4:21:22:05:60:7C
Bit Rate=54 Mb/s Tx-Power=22 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=66/70 Signal level=-44 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:60 Missed beacon:0

у меня тариф 100 мегабит, но терминал в режиме WiFi раздаёт на скорости 50, а через кабель — 100, нужно физические возможности оборудования смотреть

16.04.2019

Я заметил проблему так :
У меня есть роутер дома , и я настроил ваифаи чтобы работал только в режиме N, так вот этот ноут на винде ( у меня дуал бут) захотел подключится к вифи, а на линукс ни в какую пока не поменял на Авто режим в роутере.

18.04.2019
Ответить

    Можно посмотреть выхлоп команды?

    
    sudo lshw -class network
    
    

    А то не понятно, что за модель Wi-Fi адаптера…

    И еще пара вопросов. Точка доступа точно умеет 5Hz? Что за модель?

    Новичок Отвечено 17.04.2019.

    модель : UniFi AP-AC-Lite

    Вот что есть :
    [sudo] password for leo:
    *-network
    description: Wireless interface
    product: Wireless 7265
    vendor: Intel Corporation
    physical id: 0
    bus info: pci@0000:02:00.0
    logical name: wlp2s0
    version: 59
    serial: 30:24:32:09:20:5e
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
    configuration: broadcast=yes driver=iwlwifi driverversion=4.15.0-29deepin-generic firmware=29.1044073957.0 ip=192.168.10.6 latency=0 link=yes multicast=yes wireless=IEEE 802.11
    resources: irq:127 memory:b1000000-b1001fff

    модель : UniFi AP-AC-Lite

    18.04.2019

    не только что не имею скорость в 5ghz но то что он не коннектится к ВиФи с каналом N

    18.04.2019
    1. Попробуй отключить блютуз и перезагрузи ноут. Посмотри как начнет работать вайфай.
    2. Попробуй найти файл с упоминанием «intel» и «7265» в «/lib/firmware/iwlwifi» и дописать ему расширение «.original», после чего перезагрузи ноут. Это позволит отключить драйвер, который находится в системе и система начнет использовать тот, который находится в ядре. Если изменений не будет, то надо будет вернуть все назад.
    3. Шаманить со старой (25ой) версией драйвера с офсайта интела и попытками настройки системы работать с ним.
    18.04.2019
    1. Без изминении
      2. я так сделал и ваифаи не работает вообще после перезагрузки
      3. Тоже нет, не хочет (
    19.04.2019

    Тогда возвращай все на место, чтобы хоть как-то работал. И смотри в сторону смены региона на адаптере тут…

    Поставь такой же как и у UniFi.

    19.04.2019
    Ответить

    Ваш ответ