Adobe flash player для Chrome: Не работает

Как настроить Adobe flash player для Chrome.

Почему не работает по сразу после установки Deepin.

Adobe flash player для Chrome: Не работает

14 Ответ(ы)

Попробуй обновить хром или установить фп с магазина

Новичок Отвечено 06.11.2017.

фп установил из магазина, но как запустить его настройку, где в системе найти запуск установленного ФП

Новичок Отвечено 06.11.2017.

Обнови браузер, скачай с оф сайта. Он должен автоматом подхватывать фп

06.11.2017.
Ответить

У меня вроде работает. Хром Версия 60.0.3112.78 (Официальная сборка), (64 бит)

 

 

Новичок Отвечено 06.11.2017.

У меня та же версия хром установленная с Deepin, не работает на 2-х машинах.

Новичок Отвечено 06.11.2017.
Новичок Отвечено 06.11.2017.

у меня тоже не пашет

06.11.2017.
Ответить

Попробуйте переустановить хром


sudo apt install --reinstall google-chrome-stable

Новичок Отвечено 06.11.2017.

не помогает


sudo apt install --reinstall google-chrome-stable

[sudo] пароль для q:

Чтение списков пакетов… Готово

Построение дерева зависимостей

Чтение информации о состоянии… Готово

Следующие пакеты устанавливались автоматически и больше не требуются:

gir1.2-keybinder-3.0 gir1.2-wnck-3.0 gnome-session-canberra libboost-python1.62.0 libgsoap10 libidn11:i386

libkeybinder-3.0-0 libpodofo0.9.4 libqt4pas5 liburcu4 libwebpmux2:i386 libx265-95:i386 python-imaging

python-pyasn1 python-pyexiv2 python-pyexiv2-doc

Для их удаления используйте «sudo apt autoremove».

обновлено 0, установлено 0 новых пакетов, переустановлено 1 переустановлено, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.

Необходимо скачать 61,7 MБ архивов.

После данной операции, объём занятого дискового пространства возрастёт на 0 B.

Пол:1 http://packages.deepin.com/deepin panda/non-free amd64 google-chrome-stable amd64 60.0.3112.78-1 [61,7 MB]

Получено 61,7 MБ за 48с (1 265 kБ/c)

(Чтение базы данных … на данный момент установлено 377946 файлов и каталогов.)

Подготовка к распаковке …/google-chrome-stable_60.0.3112.78-1_amd64.deb …

Распаковывается google-chrome-stable (60.0.3112.78-1) на замену (60.0.3112.78-1) …

Обрабатываются триггеры для lastore-daemon (0.9.47-5) …

Обрабатываются триггеры для mime-support (3.60) …

Обрабатываются триггеры для desktop-file-utils (0.23-2) …

Обрабатываются триггеры для menu (2.1.47+b1) …

/usr/share/menu/DuckieTV: 1: /usr/share/menu/DuckieTV: Syntax error: word unexpected (expecting ")")

Обрабатываются триггеры для bamfdaemon (0.5.3-2) …

Rebuilding /usr/share/applications/bamf-2.index...

Обрабатываются триггеры для deepin-default-settings-tuning (2016.9.8-11) …

Обрабатываются триггеры для man-db (2.7.6.1-2) …

Настраивается пакет google-chrome-stable (60.0.3112.78-1) …

Обрабатываются триггеры для menu (2.1.47+b1) …

/usr/share/menu/DuckieTV: 1: /usr/share/menu/DuckieTV: Syntax error: word unexpected (expecting ")")

06.11.2017.
Ответить

Установи новый браузер V62 с оф.сайта и будет счастье!!!

http://www.google.by/chrome/browser/desktop/index.html

После установки старый браузер обновится!!!

Установил V62 оф. сайта. А счастья так и нет. flash нет работает.

У меня еще установлен яндекс.браузер в нем flash тоже не работает 🙁

Установленный из магазина флаш плеер для хром не запускается при нажатии  кнопки open. Хотя я не знаю должен ли он открываться.

Хелп ми!

Новичок Отвечено 07.11.2017.

в яндексе.браузере флаш заработал в хроме не хочет

Новичок Отвечено 07.11.2017.

Скачай файлик и установи!!!

https://yadi.sk/d/uIOprucS3N7KR2

 

скачивал  и устанавливал ранее, не помогает

07.11.2017.

не сталкивался с проблемой флеша. сижу на хроме последней версии

07.11.2017.
Ответить

Ваш ответ