Проблемы со Snap пакетами. Кто еще сталкивался?

После выполнения команды sudo apt install snapd и перезагрузке, попробовал установить snap пакет «Polarr» (редактор фотографий). После установки и перезагрузки Polarr не запускается. На другом дистрибутиве запускается. Кто-то пробовал устанавливать и запускать snap в Deepin?

Привет! Опыт был тоже отрицательным! Хотел уйти от Flatpak (очень много места занимают) и перейти на Snap — не вышло.

Вот и у меня не срастается((

28.11.2018.
Ответить

Свободно работает ,все запускается.

 

RE: Проблемы со Snap пакетами. Кто еще сталкивался?

Новичок Отвечено 28.11.2018.

без этого работать не будет

# systemctl start snapd.socket
# systemctl enable snapd.socket
Новичок Отвечено 28.11.2018.

Сейчас попробую. Команды последовательно выполнять?

29.11.2018.

У вас заработало?

1 день назад.
Ответить

Всё равно не запускается пакет Polarr. Даже после выполнения команд выше

Новичок Отвечено 29.11.2018.

попробуй такой запуск   /var/lib/snapd/snap/bin/polarr   , у меня только на тему ругается и все

01.12.2018.
Ответить

Так и не смог установить. Короче, snap у меня отказывается функционировать!

Новичок Отвечено 30.11.2018.

И не у одного меня не работает. В Китайской ветке форума есть много постов о не рабочем snap.

RE: Проблемы со Snap пакетами. Кто еще сталкивался?

И вот еще: https://forum.snapcraft.io/t/cannot-run-any-program-trace-breakpoint-triggered-errors/8707

Новичок Отвечено 01.12.2018.

С comss.ru, с админом общались, у него тоже не работает snap и с теми же ошибками

https://www.comss.ru/disqus/page.php?id=2966

Новичок Отвечено 01.12.2018.

RE: Проблемы со Snap пакетами. Кто еще сталкивался?

хз… но работает же

Новичок Отвечено 01.12.2018.

Хз…не работает

02.12.2018.
Ответить

Ваш ответ