Ошибка при установке приложений из Deepin магазина

При попытке установить приложение из магазина выдаёт ошибку, что не может скачать. До этого кое-как качалось, но повисло на середине. Пробовал менять зеркала обновлений — безрезультатно.(((

    У меня всё работает, только что устанавливал  программу torrent!!!!!

    поменяйте зеркало через редактирование файла /etc/apt/source.list

     sudo nano /etc/apt/sources.list
     

    закомментируйте лишние строчки и поставьте например это зеркало:

    deb http://mirror.inode.at/data/deepin/ unstable non-free contrib main

    Специалист Отвечено 27.04.2018.

    Ваш ответ