Обновить не удалось

Приветствую!

Получаю указанное в теме сообщение при попытке обновить систему. Deepin установлен и загружается с флешки. Обновление системы скачивается, но не устанавливается. Можно ли это как-то побороть?

«Deepin установлен и загружается с флешки.»

даже страшно представить что это означает.

в терминале выполните две команды

sudo apt-get update

sudo apt-get upgrade

 

Ваш ответ