Новая версия Deepin 15.4 Beta представлена!

Всем привет!

Для всеобщего тестирования представлена новая версия Deepin. Ранее  возможность тестирования предоставлялась избранным активным участникам сообщества.

Система имеет новый дизайн и функциональность центра управления, обновление до последней стабильной версии ядра 4.9.8. Реально улучшена стабильность и совместимость с оборудованием, исправлены некоторые утечки памяти, оптимизация Window Manager 2.0 выше всех похвал и т.д. и т.п.

Разработчики не рекомендуют использовать эту версию в качестве основной рабочей системы. Но в Deepin 15.3- финал были проблемы сразу после выпуска, приходилось ждать исправлений, а здесь все запустилось без проблем. но… Видеокарты GeForce 8, 9, 200 серий c драйвером Nvidia 340 пока не устанавливаются (нарушены зависимости). Внезапно для ISO 32 — бит, который втихаря ваяют все ОК!

Deepin не будет предоставлять 32 — битный ISO образ без коммерческой поддержки.

Источник: https://bbs.deepin.org/forum.php?mod=viewthread&tid=135195&extra=

Скачать здесь : http://cdimage.deepin.com/releases/15.4.Beta/deepin-15.4-amd64.iso

MD5: e679dc41a0220566e763e116fdf4fd3a

Удачи!

Пользователь Опубликован на 27.02.2017 в Тестирование Deepin.

Забыл главное:

(Пожалуйста заполните опросник для улучшения системы с 27.02.2017 по 13.03.2017)

на 27.02.2017.

Спасибо.

на 01.03.2017.
Ответить

А с 15.3 до нового релиза обновится можно? или там есть элемент шаманизма?

Гость Отвечено на 27.02.2017.

нет

на 27.02.2017.

Андрей, тебе Kevin ответил?

на 05.03.2017.
Ответить

У меня на ноутбуке не хочет подключаться к Wi-Fi сеть видит но не подключается

Новичек Отвечено на 27.02.2017.

Интересный момент- своп установился по умолчанию от 0.1м , я не выделяю раздел под своп никогда и пользуюсь только zram.  А здесь уже инициирован процесс  создания файла подачки.

Забудьте про  разделы swap,,,,

Пользователь Отвечено на 27.02.2017.

Стоит ли ставить? Насколько стабильно?

И второй вопрос: я юзаю btfrs + zfs вместо стандартной ext4, как там с ними обстоят дела?

Гость Отвечено на 01.03.2017.

 Ди

1.Разработчики не рекомендуют использовать эту версию в качестве основной рабочей системы.

2. В новом инсталяторе в Deepin15.4 выбор файловых систем ограничен ext3,  ext4, и … Ранее в инсталяторе в Deepin15.3 выбор был богаче.

Пользователь Отвечено на 01.03.2017.

Ваш ответ