Deepin 15.3

Можно ли в 2018 году пользоваться Deepin 15.3

Можно. А смысл, если можно обновить до актуального релиза.

А в чём проблема до 15.5 обновиться.

Ваш ответ