RE: Встречайте Deepin 15.7

Отвечено

Дождались. Вот и следующий существенный выпуск нашего любимого дистрибутива, официально.

Версия Deepin 15.7 в основном оптимизирует производительность системы, что включает: уменьшение размера ISO, оптимизацию питания ноутбуков, оптимизацию использования памяти, исправление ошибок, найденных в deepin 15.6.

Начиная с версии 15.7, deepin задает новую версию нумерации и стратегию развития. Теперь по номеру версии можно много узнать, а именно:  теперь формат версии X.Y.Z, где Х-основной номер версии, а текущая основная версия номер 15, что означает, что эта версия разрабатывается и поддерживается с 2015 года; Y- это подверсия, как правило, обновляется каждые три месяца; Z представляет собой незначительный номер версии, выпускается если есть важные системные обновления . Версия Y с четным числом будет иметь больше обновлений функциональности, в то время как версия Y с нечетным числом будет сосредоточена на оптимизации системы и повышении стабильности.

Таким образом, deepin 15.7 будет первой версией, которая сосредоточится на оптимизации системы и исправлениях стабильности в соответствии с этим правилом. Примечание: deepin 15.7 полностью синхронизирует последние компоненты репозитория вышестоящегоDebian, поэтому при обновлении с более ранней версии (включая 15.6) до 15.7 вы получите более 1G обновлений. Этот процесс, в зависимости от пропускной способности Интернета, может длиться от 10 минут до нескольких часов. Пожалуйста, терпеливо ждите полного обновления, не выключайте компьютер и не отключайте питание ноутбука во время процесса, иначе Вы не сможете войти в систему.

Подробности по ссылке: https://mydeepin.ru/reliz-deepin-15-7/

Да, совсем забыл. WPS так и не перевели на русский. Нет возможности установить русский

Новичок Отвечено 21.08.2018.

удалите его и установите с официального сайта самостоятельно:
http://kdl1.cache.wps.com/ksodl/download/linux/a21//wps-office_10.1.0.5707~a21_amd64.deb

 

22.08.2018.

будет на русском?

22.08.2018.

я не пользуюсь WPS, но это ответ разработчиков на китайском форуме. Либо так, либо ждать обновления с поправками

22.08.2018.

Svetoch, доброго времени суток. К сожалению, по указанной вами ссылке установки не происходит! Пишет — «нарушены зависимости». Установил Libre Office. Но выглядит он коряво, как старый софт из Wine. Раньше я как-то с этим боролся, но, уже и не помню, что я делал, давно было. А чем Вы пользуетесь? Не дадите пару советов?

RE: Встречайте Deepin 15.7

22.08.2018.

у меня лицензионный Microsoft Office 2010, много документов с очень сложным форматированием попадается и нельзя что бы что-то где-то съехало. По факту, 100% совместимости с docx нет ни у одного бесплатного офиса. Что бы установить WPS нужно просто доустановить зависимости и всё откройте терминал в папке куда скачали WPS и выполните команду:

 sudo dpkg -i  wps-office_*******.deb 
и дайте вывод этой команды.

У меня кстати на 15.6 WPS по ссылке установился без проблем, ничего не потребовал.
на WPS за два последних года так и не исправили проблемы, что не работают горячие клавиши в русской раскладке.

RE: Встречайте Deepin 15.7

23.08.2018.

чтобы небыло корявостей в libreoffice в синаптике установите gtk3 для libreoffice и он будет выглядеть как надо

24.08.2018.

чтоб был русский, надо папку с русификацией скопировать из старой версии, ну или установить пакеты интернационализации. Уже сто раз обсуждалось,

26.08.2018.
Ответить

Ваш ответ