vlc-plugin-qt:amd64

Здравствуйте знатоки! При обновлении выходит такая ошибка. Попытался своими силами исправить но думаю все-таки лучше будет спросить у знающих людей.

Подготовка к распаковке …/vlc-plugin-qt_3.0.11-0+deb10u1_amd64.deb … Распаковывается vlc-plugin-qt:amd64 (3.0.11-0+deb10u1) … dpkg: ошибка при обработке архива /var/cache/apt/archives/vlc-plugin-qt_3.0.11-0+deb10u1_amd64.deb (—unpack): попытка перезаписать «/usr/bin/qvlc», который уже имеется в пакете org.videolan.vlc 3.0.11-1+deb10u1 dpkg-deb: ошибка: вставка subprocess was killed by signal (Обрыв канала) dpkg-query: пакет «vlc-plugin-qt:amd64» не установлен Use dpkg —contents (= dpkg-deb —contents) to list archive files contents. При обработке следующих пакетов произошли ошибки: /var/cache/apt/archives/vlc-plugin-qt_3.0.11-0+deb10u1_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) Вот еще скрин Проверка прошла успешно Чтение списков пакетов… Готово Построение дерева зависимостей Чтение информации о состоянии… Готово Вы можете запустить «apt —fix-broken install» для исправления этих ошибок. Следующие пакеты имеют неудовлетворённые зависимости: snapd : Зависит: apparmor (>= 2.10.95-0ubuntu2.2) но он не будет установлен vlc-plugin-skins2 : Зависит: vlc-plugin-qt (= 3.0.11-0+deb10u1) но он не будет установлен Рекомендует: vlc-bin но он не будет установлен E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt —fix-broken install», не указывая имени пакета (или указав решение).

    
    apt —fix-broken install
    
    

    выполняли? Вникать не очень хочется, просто переустановите vlc-plugin, предварительно удалив его.

    Ваш ответ