sourse list 15.4

Скиньте пожалуйста source.list от 15.4

#deb [by-hash=force] http://packages.deepin.com/deepin/ unstable main contrib non-free

# deb-src http://packages.deepin.com/deepin/ unstable main contrib non-free

deb http://mirror.inode.at/data/deepin unstable main contrib non-free

Пользователь Отвечено 22.04.2017.

Спасибо, если не трудно, можете сказать пожалуйста, что отдает

glxinfo | grep «OpenGL version»

У меня говорит, что driver 12 версии, но тут мне советую установить deepin по чистой, хотя я и обновился до 15,4, так как версия у человека 17 аж

22.04.2017.

по-умолчанию версия 12. Новая установка её не повысит.

22.04.2017.

Я меса драйвер пользую на антергосе с дипин де, в официальной сборке 15,4 думаю версия ниже будет, так как это дебиан и пакеты сотни раз обкатаются, прежде чем попадут в реп

RE: sourse list 15.4

24.04.2017.

Именно так, поэтому если с этим дистрибутивом на «Вы», убить его практически невозможно. Очень стабильный!

24.04.2017.
Ответить

Ваш ответ