Проблемы с Установщиком Deepin

Столкнулся с проблемой. Скачал deb пакет CherryTree (думаю все знают это приложение). Запустил установку и Установщик Deepin  сообщил, что нарушены зависимости и автоматически их не подтягивает. Зависимость, на которую ругнулся python-appindicator

Возможно данного пакета в репе дипина нет.

Надо поискать:

aptitude search python-appindicator

Если найдет, то ставим через apt-get, если не найдет, то можно его отдельно deb`ом слить и поставить перед установкой CherryTree.

14.12.2018.

Еще около месяца назад устанавливал Cherrytree из Магазина, он там был. А вообще, во всех др. дистрибутивах на deb пакетах самая новая версия легко устанавливается отсюда.

Или, если уже установлена «Магазинная» версия, то достаточно ввести первую команду по добавлению репозитория, а потом провести поиск обновлений. Они будут найдены…. и обновить штатными средствами! Но Deepin — есть Deepin ))))

14.12.2018.

В Deepin нет PPA!

15.12.2018.

))) Сто раз устанавливал в Deepin именно из магазина, так как бкз этой программы не представляю работы! Раз его уже нет, значит китайцы своими обновлениями так переломали зависимости, что поступили в своем духе — вместо того, чтобы решать проблему — просто эту проблему убрали, как и во многих других случаях! Еще одно доказательство, что это за дистрибутив))). Только хотел опять установить, думал, что времени прошло достаточно и они систему поправили….. видно, что — нет )))

16.12.2018.
Ответить

CherryTree нормально устанавливается из AppStore или через Synaptic. Что Вы  придумываете то чего нет.

Гость Отвечено 09.01.2019.

так там старая версия. я ставил с сайта разраба, вы читаете внимательно? с сайта разработчика если ставить, выводится ошибка о нарушении зависимости python-appindicator. я написал разрабу, он ответил, что скоро выкатит версию где этих зависимостей не будет вообще

09.01.2019.
Ответить

Ваш ответ