после обновления до 15.7 перестали запускаться программы из crossover

работаю с mikrotik winbox.  не стартует.  бутылку новую пересоздавал — безрезультатно 🙁

у меня перестал visio запускаться, хотя word работает, буду ковырять, может что получится

22.08.2018.

на форуме у китайцев куча тем, с проблемами кросовера по после обновления до 15.7 как бы не лицензией проблемы. Было уже такое что на некоторое время  crossover был недоступен бесплатно в deepin

22.08.2018.

в общем, если ставить crossover с официального сайта, нужно доставлять кучу зависимостей но всё работает, приложения запускаются. Та версия, что в магазине deepin глючит. Пока решения нет

22.08.2018.

Вместо VISIO можно использовать Edraw, он работает с файлами visio и сохраняет в них. Выглядит точно также и с таким же набором инструментов, схем, блоков, диаграмм. Он правда триаловский, на тридцать дней, но триал продлевается до бесконечности через удаление папки Edraw созданной в домашней папке.

23.08.2018.

  Ответ с официального сайта: — Мы предлагаем бесплатную полнофункциональную 14-дневную пробную версию CrossOver Linux. Бесплатная пробная версия CrossOver Linux занимает около одной минуты для загрузки. Ваш пробный период начинается, как только вы запускаете CrossOver в первый раз.

Когда ваша бесплатная пробная версия перестанет работать, CrossOver перестанет работать, но все программы Windows, которые вы установили или запускаете во время пробной версии, все еще существуют. После приобретения лицензии CrossOver вы можете удалить пробный таймер и продолжить использовать программное обеспечение Windows на своем Linux — не нужно переустанавливать.

23.08.2018.

проще так спетлять от ответственности. раньше ж у них все работало….  разочаровывают узкоглазые

23.08.2018.

нужно доставлять кучу зависимостей

 

10.09.2018.
Ответить

Снес кроссовер, запускаю Winbox по старинке, через wine

 

RE: после обновления до 15.7 перестали запускаться программы из crossover

создал тему на китайском форуме, может разрабы ответят

22.08.2018.
Ответить

от же ж китаезы … одно делают два ломают))))))

Я тоже испытал проблему с crossover

Решил банально просто, установил обычный crossover:i386 вместо crossover-deepin:i386

Все начало работать, но был триал 30 дней

Нашел в сети как подломить лицензию

С разрешения главы форума могу выложить

Новичок Отвечено 23.08.2018.

А такой здесь имеется?

24.08.2018.

имеется. причем уже 17 версия. нормально работает, все запускается. Поищите на nnm-club трекере

25.08.2018.
Ответить

Ваш ответ