После обновления 15.4.1 не запускает docker

вот такую дичь вигачит при запуске,

 docker: Error response from daemon: invalid header field value "oci runtime error: container_linux.go:247: starting container process caused \"process_linux.go:359: container init caused \\\"rootfs_linux.go:53: mounting \\\\\\\"cgroup\\\\\\\" to rootfs \\\\\\\"/var/lib/docker/overlay/d73ba4cdb0ff29d389d2175ea6aaabf8b5d007515f7a500f22409e766f5f2afd/merged\\\\\\\" at \\\\\\\"/sys/fs/cgroup\\\\\\\" caused \\\\\\\"no subsystem for mount\\\\\\\"\\\"\"\n". 
погуглил толком ответа не нашел , кто уже столкнулся с такой фигней?

Я вчера обновился до 15.4.1 без редактирования сорс листа, и вроде все работает.

Даже прикрутили смену раскладки на Alt + Shift, и иконку языка на панели задач.

Новичек Отвечено на 14.07.2017.

А как ты обновился к 15.4.1?

 

Новичек Отвечено на 11.07.2017.

приведите свой сорс.лист к такому виду

 sudo gedit /etc/apt/sources.list 

вставьте в него

deb http://packages.deepin.com/deepin unstable main contrib non-free
deb http://proposed.packages.deepin.com/debian-test unstable main contrib non-free
deb http://proposed.packages.deepin.com/deepin unstable main contrib non-free
deb http://proposed.packages.deepin.com/deepin experimental main contrib non-free

и выполните

 sudo apt update && sudo apt upgrade -y 

потом ребут

sudo reboot
на 12.07.2017.
Ответить

Каким образом?

Гость Отвечено 6 дней назад.

Как обычно. Сначала: «sudo apt-get update», потом «sudo apt-get upgrade»

6 дней назад.

Да, действительно сработало, спасибо за наводку )

5 дней назад.
Ответить

Ваш ответ