Не удается установить tortoisehg

Доброго времени суток! В данном дистрибутиве (Deepin 15.3) столкнулся с проблемой. При попытке установить утилиту tortoisehg выдает следующую ошибку:

«Некоторые пакеты невозможно установить. Возможно, вы просите невозможного, или же используете нестабильную версию дистрибутива, где запрошенные вами пакеты ещё не созданы или были удалены из Incoming. Следующая информация, возможно, поможет вам: Пакеты, имеющие неудовлетворённые зависимости: tortoisehg : Зависит: mercurial (< 3.9~) но 3.9-1 будет установлен E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.»

Установить нужную версию mercurial так же не получилось. Возможно, кто либо уже сталкивался с подобным и нашел решение?

Ваш ответ