Не работает установочный образ

Здравствуйте! Хотел попробовать deepin на ноутбуке. Накатил установочный образ на флешку с помощью оф. утилиты, он работать отказался. На черном экране только появляется одинокий немигающий курсор. Хотя на других компьютерах эта флешка работает, как и другие дистрибутивы работают на этом ноубуке, будучи записанными той же утилитой. Я пробовал записать образ и другими утилитами, симптомы те же.

    проверьте в какой режиме идет загрузка, uefi или legacy.

    если uefi, то нужно отключить secure boot

    Новичок Отвечено 21.06.2019.

    По всей видимости UEFI, а secure boot отключен. Но, обратите внимание: другие дистрибутивы, записанные тем же методом и на ту же флешку, работают! Только недавно попробовал манжаро, он не заработал. Но у него был не просто одинокий курсор, а открывался grub resque, который, правда, ни одной команды не понимал.

    В общем, у меня складывается ощущение, что производители uefi не следуют стандартам, а строители загрузочных образов и утилит записи каждый подстраивается под разные варианты реализаций uefi.

    попробуйте записать образ на флешку другим способом.

    установите утилиту gnome-disks

    выберите свою флешку, сверху есть кнопка с точками, и там Восстановить образ диска.

    Таким способом у меня всегда срабатывает.

    Новичок Отвечено 21.06.2019.

    Спасибо, попробую. Но в ряд ли поможет, ведь я перепробовал уже 8 способов.

    Для компьютера с UEFI записывал флешку в виндовс программой Rufus. https://rufus.ie

    И там в настройках надо было обязательно переключить с MBR на CPT. А флешку форматировать в FAT32. На одном компьютере пробовал — работала. Для другого комьютера, старого ноутбука, записывал прогой WinToFlash. При этом, флешка записанная «для UEFI» на ноутбуке не запускалась — также, чёрный экран.

    Гость Отвечено 09.08.2019.
  • Обменник
  • Ваш ответ