Как установить Packet Tracer на Deepin?

Пробую поставить, при запуске исполняемого файла PacketTracer7.bin выдает в терминале следующее:


error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory

Причем пробовал установить этот репозиторий, пишет что установлена более новая версия.

 

Как быть? Можно ли вообще запускать Сisco Packet Tracer под Deepin?

Установи этот пакет: http://ftp.us.debian.org/debian/pool/main/libp/libpng/libpng12-0_1.2.50-2+deb8u3_amd64.deb

Затем, когда установишь, запускать нужно из каталога bin. Для примера твой pt установлен в папку /opt/pt, то тебе нужно выполнить /opt/pt/bin/PacketTracer

Выдает ошибку при установке данного пакета:

(Reading database … 329865 files and directories currently installed.)

Preparing to unpack …/libpng12-0_1.2.50-2+deb8u3_amd64.deb …

Unpacking libpng12-0:amd64 (1.2.50-2+deb8u3) …

An error occurred while applying changes: dpkg: error processing archive /home/*********/Downloads/libpng12-0_1.2.50-2+deb8u3_amd64.deb (—install):

unable to install new version of ‘/usr/lib/x86_64-linux-gnu/libpng12.so.0’: No such file or directory

Errors were encountered while processing:

/home/*********/Downloads/libpng12-0_1.2.50-2+deb8u3_amd64.deb

 

 

Ваш ответ