Как установить NodeJS?

По классической инструкции с https://nodejs.org/en/download/package-manager/ не ставится, пишет версия ОС не поддерживается.
В репозитории Deepin’а старая версия (6.3.какая-то).
Кто решал эту проблему уже и как?

А не по классической? https://nodejs.org/en/download/current/ 

Пользователь Отвечено 20.07.2017.

https://debianworld.ru/articles/ustanovka-nodejs-v-debian-ubuntu/

по этой ссылке:

https://github.com/nodesource/distributions/issues/442

установил 9.4.0

Ваш ответ