Как отключить kpti в deepin?

Как отключить защиту kpti?

kpti входит в комплект с ядром 4.15

а насколько я знаю дипин пока на 4.9 ядре

https://en.wikipedia.org/wiki/Kernel_page-table_isolation

Новичок Отвечено 31.01.2018.

на 4.14 на данный момент)

31.01.2018.
Ответить

В обновлениях 15.5 от 24 января 2018 года Linux Kernel 14.4.12 исправил уязвимость Meltdown.

Уже в обновлении включили эту защиту!

Ваш ответ