RE: Встречайте Deepin 15.7

Отвечено

Дождались. Вот и следующий существенный выпуск нашего любимого дистрибутива, официально.

Версия Deepin 15.7 в основном оптимизирует производительность системы, что включает: уменьшение размера ISO, оптимизацию питания ноутбуков, оптимизацию использования памяти, исправление ошибок, найденных в deepin 15.6.

Начиная с версии 15.7, deepin задает новую версию нумерации и стратегию развития. Теперь по номеру версии можно много узнать, а именно:  теперь формат версии X.Y.Z, где Х-основной номер версии, а текущая основная версия номер 15, что означает, что эта версия разрабатывается и поддерживается с 2015 года; Y- это подверсия, как правило, обновляется каждые три месяца; Z представляет собой незначительный номер версии, выпускается если есть важные системные обновления . Версия Y с четным числом будет иметь больше обновлений функциональности, в то время как версия Y с нечетным числом будет сосредоточена на оптимизации системы и повышении стабильности.

Таким образом, deepin 15.7 будет первой версией, которая сосредоточится на оптимизации системы и исправлениях стабильности в соответствии с этим правилом. Примечание: deepin 15.7 полностью синхронизирует последние компоненты репозитория вышестоящегоDebian, поэтому при обновлении с более ранней версии (включая 15.6) до 15.7 вы получите более 1G обновлений. Этот процесс, в зависимости от пропускной способности Интернета, может длиться от 10 минут до нескольких часов. Пожалуйста, терпеливо ждите полного обновления, не выключайте компьютер и не отключайте питание ноутбука во время процесса, иначе Вы не сможете войти в систему.

Подробности по ссылке: https://mydeepin.ru/reliz-deepin-15-7/

Установил версию 15.7

1. Проблемы  с Телеграм только у меня?

/Telegram/Telegram'
Fontconfig warning: line 5: unknown element "its:rules"
Fontconfig warning: line 6: unknown element "its:translateRule"
Fontconfig error: line 6: invalid attribute 'translate'
Fontconfig error: line 6: invalid attribute 'selector'
Fontconfig error: line 7: invalid attribute 'xmlns:its'
Fontconfig error: line 7: invalid attribute 'version'
Fontconfig warning: line 9: unknown element "description"
Fontconfig warning: "/etc/fonts/conf.d/10-hinting-slight.conf", line 4: unknown element "its:rules"
Fontconfig warning: "/etc/fonts/conf.d/10-hinting-slight.conf", line 5: unknown element "its:translateRule"
Fontconfig error: "/etc/fonts/conf.d/10-hinting-slight.conf", line 5
.................
..................
Fontconfig error: Cannot load default config file

Через 2-3 мин. запускаеться.

2.  Раскладка клавиатуры- только «Russian legasy» , точки-запятые не так как с «Russian»- ЕЁ теперь нет.

 

Новичок Отвечено 20.08.2018.

Да проблема с телеграммом есть, и судя по всему это косяк не дипина, а более глобальный. попробуйте погуглить на тему » telegram fontconfig error cannot load default config file «

Что касается раскладки, то такого косяка не заметил, хотя да, они опять накрутили кучу раскладок ненужных. У меня работает всё отлично, напишите разработчикам через приложение «Служба обратной связи Deepin»

20.08.2018.

Была проблема с Telegram в Deepin 15.7 Beta, я разрабам отписал.

А раскладку у вас старую подхватила при обновлении, при новой установки её нет.

20.08.2018.

просто вернулась старая проблема, решение как всегда через dconf

20.08.2018.
Ответить

Ваш ответ