RE: сорри, но линукс мне не подходит…


Notice: Undefined property: stdClass::$post_content in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/single-answer.php on line 101

Notice: Undefined property: stdClass::$post_author in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/single-answer.php on line 108
ukiuki

Notice: Undefined property: stdClass::$post_author in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/single-answer.php on line 112
Гость Опубликован 23.10.2018 в Нет категории.

Система вроде как с 2004 года живет. Много что изменилось, но …

Грузит комп?

04.04.2016.

Если открываешь несколько вкладок, делаешь что-то ещё чуть-чуть есть тормоза.

 

04.04.2016.

Какие характеристики компа?

05.04.2016.

Извините Alex что так долго не отвечал, забыл пароль от учетки.  Параметры:процессор AMD E1-1200 APU with Radeon  hd graphics × 2. Озу 4GB. Я ошибся тормозов нет и комп не греется только шумит кулер и процессор нагружается, смотрел через htop и glances.

04.05.2016.

Для Inscape есть плагины расширяющие его возможности. Есть еще Sk1.

13.06.2016.

С официального сайта не пробовали скачать?

15.06.2016.

Пробовал, тоже самое

16.06.2016.

Объясните популярно как перешли.

17.06.2016.

Параллельно я решал проблему с переключение раскладки, и c не работающими hotkey на русской раскладке. Проблема решается установкой ibus.

sudo apt-get install ibus ibus-chewing im-config
ibus-clutter ibus-gtk ibus-gtk3 ibus-qt4

далее без рута

im-config -n ibus

перегружаемся,

запускаем в терминале

ibus-setup

выдает сообшение:


IBus не выполняется. Запустить?

выбираем «ДА»

Появляется иконка переключения языков в трее и сообщение:


IBus запущен. Если у вас нет доступа к IBus, добавьте приведенные ниже строки в $HOME/.bashrc и заново войдите в систему.

export GTK_IM_MODULE=ibus

export XMODIFIERS=@im=ibus

export QT_IM_MODULE=ibus

Так и делаем, добавляем, что просили, куда нужно, согласно этому сообщению и жмем «ОК».
Далее перед нами окно настроек. Горячие клавиши оставляем по умолчанию. Через ALT Shift не будет работать только через win+space однако, работать будет сразу без необходимости дважды жать пробел. Выкладываю скрины настроек.

RE: сорри, но линукс мне не подходит...

RE: сорри, но линукс мне не подходит...

RE: сорри, но линукс мне не подходит...

Далее перезапускаем демон ibus, это можно сделать нажав правой кнопкой мыши на индикатор раскладок в трее.
После хорошо бы, добавить старт демона ibus в автозагрузку если знаете как это сделать. У меня не получилось. Запускаю его командой


/usr/bin/ibus-daemon -d

17.06.2016.

Проблема больше похожа на аппаратную. Попробуйте протестировать саму звуковую и проверьте штекер + гнездо.

24.06.2016.

ну на аппаратную это не похоже, т.к. под виндой у меня никаких проблем со звуком нет, а в Deepin есть

25.06.2016.

Как перейти на ibus?

30.06.2016.

Чтобы добавить команду в автозагрузку нужно в

~/.config/autostart/

создать файл ibus.desktop:

touch ~/.config/autostart/ibus.desktop

Затем открыть его:

gedit ~/.config/autostart/ibus.desktop

и добавить в него:

[Desktop Entry]
Encoding=UTF-8
Version=0.0.1
Type=Application
Name=IBus-daemon
Comment=
Exec=/usr/bin/ibus-daemon -d
StartupNotify=false
Terminal=false
Hidden=false

30.06.2016.

вы опередили меня на пару минут) Как раз делаю отдельный пост, где собирался это метод написать,
только зачем «touch ~/.config/autostart/ibus.desktop»
достаточно и «gedit ~/.config/autostart/ibus.desktop». Файл же все равно создаться пр открытии)

30.06.2016.

ждите, делаю отдельный пост

30.06.2016.

Дрова переставляли?

07.07.2016.

Согласен, «touch ~/.config/autostart/ibus.desktop» не нужна)

21.07.2016.

добавьте это в wiki раздел

14.09.2016.

Это к модераторам или админам сайта

14.09.2016.

Забыли сказать, что появилась функция выбора языка для ввода пароля при авторизации в системе.

14.09.2016.

Уже забрал:)

+100 в карму

14.09.2016.

Ок! -:)))

14.09.2016.

Все живы, все живо. Спасибо что волнуетесь.

А помощь вы и так оказываете, отвечая на вопросы пользователей.

По мере возможности выкладываю новости и wiki. Кстати вы тоже можете способствовать развитию сообщества.

15.09.2016.

ого, а мне +100 в карму не дали, когда я писал(((

15.09.2016.

Про Geary. Проблему решил входом в систему с паролем. Как быть если входить автовходм неясно.

Плеер Deepin радио так и не проигрывеает.

18.09.2016.

Это риторический вопрос?)))

19.09.2016.

Уважаемый, может хватит ЛекБесов!? Что-то я от них под-устал….

21.09.2016.

Я хоть как-то пытаюсь оживить и расшевелить  форум, а от вас кроме злобного словесного поноса больше нет НИЧЕГО.

21.09.2016.

Вы как сноб — где снобизма нет! С чего Вы взяли, что Ваш словесный понос здесь интересен?! Иди покури в сторонке и успокойся…

21.09.2016.

Да ты еще и грубиян!)))

21.09.2016.

Ты откуда, грамотей такой, вылупился?!)))))

21.09.2016.

Точно говорят в сообществе, deepin — НЕАДЕКВАТ!!! -:)))

21.09.2016.

Пиши deepin72 потому что не все всё знают и не слушай никого!

Надо достигнуть того чтобы любая бабушка смогла спокойно пользоваться Deepin!!!

21.09.2016.

А я поддержу неадекватов, эти сообщения кому вообще?. Вопроса ни у кого не было такого, это же не форум о линуксе вообще, это тогда в Вики нужно, если администрация не против. А так только засоряет форум.
P.s. складывается впечатление, что вы товарищ, гонитесь за рейтингами и только

22.09.2016.

У кого что болит….. Кто здесь за рейтингами гоняется и так понятно. Не надо зря сотрясать воздух. На нет, как говорится, и суда нет. А вот хамить неадекватов никто не просил. Можно было спокойно объяснить, что здесь не принято писать посты, а только проблемные вопросы. И всё, вся проблема!

22.09.2016.

Неадекватный, в данном конкретном случае, ты. Тебе уже намекали, что не надо здесь постить всякий хлам а-ля «А вы знаете?!». Но ты походу упоротый… Вот тогда тебя конкретно попросили… Но ты и в этом случае не удержался от полемики…

В любом случае все на усмотрение админа, но, на мой взгляд, даже беглый просмотр форума и так дает понять, какой здесь контент… Лично мне твои howto совершенно не интересны  и «засирать» форум не стоит…

22.09.2016.

Установка чистая или ты DDE натянул на arch?

Для любителей Arch  есть специальная сборка Manjaro Deepin.

26.09.2016.

Ставил вот от сюда

Установил, только DDE, до этого стояла XFCE.

Переустанавливать не вижу смысла, не проще до настроить?

26.09.2016.

Я не нашел в Доке ничего нового, тыкните мне пожалуйста)

03.10.2016.

Правая кнопка мыши на системных иконках стала более информативна! А также простое наведение дает больше полезной информации, особенно сеть понравилась…

03.10.2016.

Насколько мне известно, пользователь deepin не имеет отношения к репам, он сам пользуется другим зеркалом.

04.10.2016.

А не проверить ли Вам память на предмет ее исправности!

05.10.2016.

А проверял уже. В один проход, правда.

05.10.2016.

И еще непонятки начинаются когда винт начинает сыпаться…

05.10.2016.

Ну вот и всё, второй раз уже тот же фокус не заработал с тем же сайтом.

05.10.2016.

Здравствуйте, какое разрешение надо, на какое слетает, какие драйвера используете, какая видео карта, как вы выставляете разрешение, через панель управления, через меню драйвера или вручную правите конфиг?
P.S. правильно заданный вопрос это уже половина ответа, тут нет экстрасенсов)

06.10.2016.

Все нормуль!)

06.10.2016.

Поддерживаю!

06.10.2016.

Измени sources.list например так:

## Generated by deepin-installer
#deb [by-hash=force] http://packages.deepin.com/deepin unstable main contrib non-free
#deb-src http://packages.deepin.com/deepin unstable main contrib non-free
deb http://mirror.inode.at/data/deepin unstable main contrib non-free

 

06.10.2016.

можно и другой, у меня этот репозиторий почему-то сегодня не работал, сменил на британский

06.10.2016.

Вроде доступ есть и репа рабочая. Все данные берет с яндекса.

07.10.2016.

Значит так, дефолтное разрешение слишком высокое, точно не помню но по-моему самое высокое из возможных. Я ставлю 1280х800 через панель управления так как я простой пользователь и не особо разбираюсь в настройке линукса. Соответственно никаких драйверов я не использую. Просто скачал и установил систему с оф.сайта. И да, видеокарта ati radeon 4650. Спасибо)

08.10.2016.

Руслан, эту надо выполнять с правами root:

sudo alsactl….

25.10.2016.

Очень странно, что сначала оно и от рута не работало.

В общем помогло   sudo alsactl store — Настройки сохранились, а сначала не работало. Плохо конечно, что в настройках звука так и не появился звук 5.1, но настройки сохранились, что уже хорошо. Спасибо большое!

25.10.2016.

Вопрос насущный давно хотел проверить сбойные сектора из под Linux без сторонних Live CD, но сам не знаю.

14.11.2016.

я думаю, вам с этим вопросом нужно на другой форум, тут уже не в дистрибутиве дело.

12.12.2016.

как нет?

http://cdimage.deepin.com/releases/15.3/deepin-15.3-i386.iso

http://cdimage.deepin.com/releases/15.3/deepin-15.3-amd64.iso

12.12.2016.

Переустановил ОС, проблема осталась, зашел сегодня во свежую ОС, все пошло как надо =/

19.12.2016.

Хочется обратно вернуть как было.

21.12.2016.

Новый сайт выглядит потрясающе!

10.01.2017.

Да! Они молодцы!

10.01.2017.

Дипин, это ты версию в разработке юзаешь?

16.01.2017.

К чему вопрос?

16.01.2017.

откуда инсайд?

16.01.2017.

…Из Internal Testing Group, присоединиться к которой я всех приглашал много месяцев назад.

Но даже для этой группы Центр Управления, который мы здесь видим,  пока не доступен.

Доступно:

Установщик — к сожалению, не могу показать анимацию в процессе установки…Это очень круто. Плейер (он на снимке) — аналогично….

В общем и целом нас ждет то, что анонсировано в разделе разработки на сайте Deepin. И это будет прорыв, которому многие позавидуют…

Да и еще, все это будет на ядре 4.9.

16.01.2017.

Ждать! Я не шучу! (Либо кнопку в пол — ни на что не влияет).

19.01.2017.

Уточните что, куда и когда Вы пытаетесь ввести…

31.01.2017.

Забыл главное:

(Пожалуйста заполните опросник для улучшения системы с 27.02.2017 по 13.03.2017)

27.02.2017.

Спасибо.

01.03.2017.

deepin,выложите скрин sources.list после редактирования.

24.03.2017.

а что не так? просто добавьте строчку указанную выше…

25.03.2017.

Что-то не получилось обновиться.Открыл  sources.list в nautilus от root,вставил вышеуказанную строку вниз листа,(а надо бы в верх?),сохранил и в терминале-sudo apt update,sudo apt upgrade.Обновилось два приложения и все.Что не так сделал?

25.03.2017.

Попробуй так:

sudo apt-get update && sudo apt-get dist-upgarde

25.03.2017.

Спасибо deepin,получилось! apt-get dist-upgarde

25.03.2017.

Описка! Извиняй)

Конечно dist-upgrade

25.03.2017.

пользуйтесь поиском, тема не раз поднималась здесь

12.04.2017.

на OpenNews опять закидали какашками((( Наши линуксоиды самые сукровые линуксоиды в мире)) Им не нужно ничего кроме терминала))

 

21.04.2017.

А знаешь почему такая «волна»?!

Да всё очень просто — ресурсы, которые зарабатывали бабло на новостях об окуенной Ubuntu, которая ничего за 10 лет не сделала, кроме своего вечно глючного Unity, и которая сказала «Извините мы пойдем другим путём», будут терять свои бабки, по понятным причинам..))

21.04.2017.

Dеepin вовремя ушли на дебиан) Кстати, обновился без проблем, всё пока летает и радует)
Ждал, что они доработают док, раньше в доке было видно, когда открыто несколько окон одной программы, а потом это выпилили зачем-то( Как бы им намекнуть, что это нелогично

21.04.2017.

С Доком проблемы… и большие… Там много багов… Думаю починят быстро — уж очень всё очевидно!

Папа рулит — и весь хлам уйдет в небытие! 

Жаль, что «чертёнка с вилами» забыли…

21.04.2017.

И анимаций в доке не хватает

 

21.04.2017.

И ещё бы кнопку «изменить пост» а то даже сейчас я забыл прикрепить скрин в пост м уже не могу это сделать, по этому приуреплю сюда

RE: сорри, но линукс мне не подходит...

25.04.2017.

Поздравляю! В ряду «красноглазых» прибыло!)))

Вот такой он тернистый путь от хомосапиенса к человеку…)))

26.04.2017.

поздравляю!

 

28.04.2017.

Спасибо!

28.04.2017.

О! Да ты растешь!))) Поздравляю!!!

29.04.2017.

Спасибо, Валерий) Ну я к этому не сам пришел)

29.04.2017.

у меня на бюджетном стоит, с пентиумом и 4 гига оперативки, правда на ССД, вкладок если много не открывать абсолютно нормально, не жалуюсь

 

12.05.2017.

Что именно не понятно? Выбрать сертификат нужный и всё
Что значит «огромным..»? У вас сотни серверов, тогда любой терминал будет не удобен, тут уже посложнее системы для управления нужны

19.05.2017.

Аминь

21.05.2017.

для новичков будет актуально, мне уже нет)

22.05.2017.

настроили или привыкли ?

23.05.2017.

кто же тебя учил русскому языку, бедняга?)))

23.05.2017.

Что за вопли?!  Это Debian, а не убунту. Всё прекрасно добавляется и редактируется, спросите как и вам всё подскажут

05.06.2017.

было бы хорошо увидеть, что пишет терминал при запуске через него  Kodi

05.06.2017.

только что установил Kodi из магазина Дипин, всё работает без проблем и ошибок: видео, музыка все крутиться очень плавно и красиво

05.06.2017.

Ну это можно 🙂

~$ kodi
Xlib: extension «GLX» missing on display «:0».
Segmentation fault
Crash report available at /home/%username%/kodi_crashlog.log

Лог тоже можно почитать.

05.06.2017.

что-то очень знакомая ошибка, где-то я это уже встречал: попробуйте пока вот так запустить


kodi -test

05.06.2017.

у вас гибридная графика, ноутбук с nvidia? Какой ноутбук? Короче проблема с драйверами. Если сделать запрос в гугле:
«failed to find matching visual» он сам предлагает слово «Kodi» в конце)))

05.06.2017.

Также не будет работать если проприетарные двайвера Fglrx от АМД. Нужно будет использовать свободный двайвер

05.06.2017.

Опа, вот те на о_О

Deepin же на ubuntu базируется, или не?

05.06.2017.

Это ноут Asus с вот такой видеокартой (из sudo lshw):

*-display
description: 3D controller
product: GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M]
vendor: NVIDIA Corporation

05.06.2017.

А что за стоковый менеджер?

06.06.2017.

установлен драйвер bumblebee nvidia?  
https://mydeepin.ru/question/opengl/

 

07.06.2017.

Да, я сталкивался. К сожалению одно из двух, или штатный переключатель клавиатуры или ibus и вот такая вот беда, я решил тем что перешел на циферно-символьный пароль независящий от раскладок

07.06.2017.

К сожалению да, штатный не совмещает, но скоро добавят эту опцию

 

07.06.2017.

к сожалению да, пока сохраняется только для выбранного каталога, если найду как сделать это через конфиг, напишу

13.06.2017.

вот если бы не вы, никогда бы не заметил, действительно есть такая проблема, нужно писать в поддержку

14.06.2017.

Я отправил им, посмотрим, что ответят

14.06.2017.

Спасибо. =)

Проблема конечно не критичная, но учитывая красоту окружения Deepin, как то эта вещь немного портит все)

14.06.2017.

что за модель ноута?

15.06.2017.

как драйвер ставили, и какой?

16.06.2017.

Спасибо, сам разобрался.

Ваш вопрос заставил задуматься, а действительно какие драйверы установлены? =) При настройке принтера система подгружала какие то драйверы, но откуда и какие??

Зашел на сайт производителя, скачал дрова для Линукс, все встало и принтер печатает ))

17.06.2017.

какая версия системы? У меня никаких проблем нет

 

26.06.2017.

15.4, такая проблемка еще с 15.3 у меня была, вчера решил полностью снести старую ось и поставить deepin, всё равно проблема осталась

 

26.06.2017.

какой именно параметр не получается перенастроить? Проблемы были только с раскладкой клавиатуры, там нельзя было выбрать некоторые сочетания, было ограничение. Может не дает именно какую-то конкретно горячую клавишу сделать, или никакие параметры не меняются вообще?

27.06.2017.

никакие вообще, просто ввожу новое сочетание, после ввода оного появляется заново дефолтное

 

27.06.2017.

можно ли через терминал вообще удалить данное сочетание? хочу удалить дефолтное и добавить новое

 

27.06.2017.

Вот уже и Июль …      а релиза (15.4.1) мы так и не видим….

Если верить китайским чатам то до 07_07_2017  будут  тестить  и рабочую версию ждать не ране 08_07_2017  а то и понедельника …         А  в планах    https://www.deepin.org/ru/developer-community/planning/        все живут  Июнем…      НЕ менять планы это хорошо … но корректировки на сайте  могли бы и сделать  ..

02.07.2017.

Сегодня пришли обновления, эту проблему пофиксили. Ура.

04.07.2017.

Полностью согласен!!! Не полностью руссифицирован  магазин приложений, не все приложение имеют русский язык, нет стандартного значка переключение языка клавиатуры,сбои обнаружения компьютеров в домашней сети (то видит то нет) но это всего лишь моё мнение и только!!!!!

07.07.2017.

что-то  не понял, вы через что именно настраиваете многомониторность?

12.07.2017.

драйвера вам нужны для гибридной графики, ищите на форуме уже давал подробную инструкцию по установке Nvidia Bumblebee

12.07.2017.

дайте сюда вывод команд:

cat /proc/cpuinfo
lspci

 

13.07.2017.

шоткаты, это хоткеи чтоль?), тогда уж шоРткаты

Сочетания клавиш меняли на свои, или стоят по умолчанию?
Игры устанавливали, есть контроллеры игровые?

13.07.2017.

Svetoch, ну хватит уже…))) Держите меня семеро….))))

14.07.2017.

С возвращением, мне вас не хватало)

17.07.2017.

у меня gts450 никаких проблем. Пробуйте просто переустановить менеджер драйверов. Пакет называется mintdrivers

19.07.2017.

Спасибо! Я тоже скучал)

19.07.2017.

спасибо, щас по пробую

19.07.2017.

да уж странно не то слово)

20.07.2017.

да  уж ..    ожидал  я раньше ..   ну надеюсь задержка переросла в надежность…..

21.07.2017.

Спасибо, действительно интересное интервью. Такое ощущение, что команда дипин, единственные во всем сообществе линукс, кто действительно держат в штате дизайнеров, ибо все остальные линуксы очень убоги с т.з. дизайна.

24.07.2017.

у них не хилая такая ниша корпоративных клиентов даёт денег на развитие. Люди до сих пор там на ХП в большой массе сидят, поэтому запрос на адекватный декстоп очень актуален.
А вообще да, поражает масштаб, особо улыбнуло: «Магическое программное обеспечение для облегчения взаимодействия между ПК и мобильным телефоном.»

25.07.2017.

Ну, любят они всякие няшки (они же азиаты — одни японцы чего стоят..с их анимэ). А насчет приложений… Обещались они расширять весь спектр… Просто гениальные молодцы — нечего больше добавить!

25.07.2017.

а можно скриншот, что в итоге получается, а то чего-то ничего не происходит, у меня в настройках и так стоит предпросмотр всего ибо

RE: сорри, но линукс мне не подходит...

26.07.2017.

надо бы видео обзор сделать со всеми плюшками, а то многое реально только случайно можно узнать

27.07.2017.

Transifex

http://transifex.com/linuxdeepin/

29.07.2017.

Ещё на ноуте моем, после обновления очень долго графическое откружение стало загружаться, особенно dock. Я уже отправил им сообщение об ошибке

29.07.2017.

а покажи скрин шот менеджера драйверов.
И еще попробуй запустить через шмеля что-нибудь кроме steam, любую другую игру, установи из магазина и запусти посмотри эффект.
Я не пользуюсь стим, но насколько я помню, запускать нужно не «primusrun steam», а конкретно каждую игру отдельно, для этого в настройки игры прописать параметры запуска

 

 

31.07.2017.

А вот с перетаскиванием назад не додумался))) Спасибо!

01.08.2017.

предпросмотр, офигенная штука)

01.08.2017.

к сожалению сейчас это не первоочередная задача, хорошо что не на китайском)

04.08.2017.

подсказать можно, но очень мало информации. Что за оборудование, какая версия системы, было ли такое на других системах? Часто такое наблюдается если есть usb wi-fi adapter 

04.08.2017.

Ноут acer e51-512,

RE: сорри, но линукс мне не подходит...

, на других системах такого не было, после установки deepin это происходит каждый раз при блокировки экрана,
usb wi-fi adapter’a нету

04.08.2017.

Установите себе другой дистрибутив, пожалуйста

05.08.2017.

Для чего?

05.08.2017.

Тут другая философия дистрибутива, возможности кастомизации сведены к минимуму. Поэтому вам нужен другой дистрибутив, где это идет по умолчанию или кастомизировать не проблема.

05.08.2017.

Дистр нравится, но менюшки такой не хватает, ибо с ней тупо удобней:)

05.08.2017.

Нужно установить тему GTK для Libre Office Можно через synaptic или просто набрать в консоли: sudo apt-get install libreoffice-gtk

Если после обновления все стало хорошо, то пардон.

06.08.2017.

Про возможность добавления глобального меню уже спрашивали у разработчиков, те ответили, что пока что это слишком затратно.

06.08.2017.

так точно:)

07.08.2017.

Подключил, но новых ядер я не вижу новых версия ядра при написании команды

sudo apt-cache search linux-image
07.08.2017.

Значит ещё не готово. Вообще ребята ставили ядро от убунту, вроде как работает, но на свой страх и риск, вот ссыль: А сам процесс установки искать в нете

07.08.2017.

Только что заметил, я не ту ссылку скопировал тестовой ветки, попробую найти нужную, пока безуспешно

07.08.2017.

Еще я заметил, что моя видеокарта вообще не определяется системой. При написании sudo lspci карты вообще нету, есть только интегрированная. Ранее, когда я сидел на Linux Mint, то моя карта определялась в lspci как Display контролер, а сейчас её вообще нету.

И да, я поставил ядро от ubuntu, вроде как работает, пока-что без проблем.

07.08.2017.

как же вы его ставили, что не видно, расскажите? А ещё: зачем он вообще нужен, если есть бесплатный crossover штатно установленный в системе?

07.08.2017.

sudo apt-get install playonlinux

Что тут не обычного? И эта программа не видна в файловом менеджере… Попробуйте сами. Про кроссовер не знал что он здесь бесплатный оО

07.08.2017.

я в свое время остановился на этом дистрибутиве благодаря штатному crossover, ибо часто приходиться со сложными документами работать, и нужен был адекватно работающий MSOffice, который через crossover у меня не разу не глючил за два года

07.08.2017.

Так, как оказалось, проблема совсем не в ядре, а в дискретной видеокарте, она не определяется вообще.

 

07.08.2017.

в биосе она включена?

08.08.2017.

к сожалению каждый раз нужно перетаскивать, как вам удобнее, при перезагрузке будет опять по умолчанию, закрепление иконок пока не допилили, напишите разработчикам через приложение deepin user feedback. Чем больше будет желающих тем быстрее сделают, а они сделают не сомневайтесь

08.08.2017.

можно попробовать задать вопрос про иконки на английском форуме, я уже задал, ответ такой же

08.08.2017.

Это тот контроллер, который гибридный wifi/блютуз?

09.08.2017.

Точно не знаю, но раз он как-то реагирует на отключение блютуза, то наверное он гибридный. Это бюджетный шлак который пихают везде. Но блин ведь он же нормально работает на форточках и как я уже писал в Арч линуксе точно работал

09.08.2017.

Встречался с этой проблемой в сети, помнится народ заканчивал тем, что покупал usb wifi маленький.
По поводу manjaro: пользовался им до deepin, там стоит другая версия network manager, это единственное что отличает в сетевом стеке, может что-то ещё изменилось нужно погуглить

09.08.2017.

Сегодня попробую такие адаптеры, благо как раз на работе ими торгуем) возьму штуки 3 разных для теста. А по поводу Network M то может попробовать сравнить версии и установить в Дипин с Манджаро?

09.08.2017.

смотрю ты и на китайском форуме спрашивал)

09.08.2017.

Да я и логи скидывал пока тишина, эти манулы попробовал ничего не помогает (

10.08.2017.

а что мешает использовать эквалайзер отдельно в музыкальном приложении?

15.08.2017.

а как онлайн радио то же настроить? или гугл музыку?

15.08.2017.

как же я стар стал)

15.08.2017.

ну допустим я слушаю постоянно онлайн радио или музыку в вк, в ютубе подкасты всякие … и постоянно скачивать что бы послушать в плеере как то не комильфо совсем … да и игры и т.д.

15.08.2017.

вообще, конечно, правильнее было бы в браузере эквалайзер иметь. к тому же большинство сейчас и слушает из вконтакта музыку. но почему-то нету.

15.08.2017.

пора бы привыкнуть,что на форумах нех ловить,как обычно ошибка при установке

16.08.2017.

какие у вас ошибки

16.08.2017.

Не приходилось, но знаю, что нужно подготовить флешку для загрузки c неё в UEFI режиме.

При установке предыдущих версий Deepin был такой пункт, может сейчас по другому как-то:

RE: сорри, но линукс мне не подходит...

Ну и есть видео, правда для более старой версии, но может поможет:
https://www.youtube.com/watch?v=U9VAZgiR3-Y

 

16.08.2017.

вот настройки Fingerprint-GUI для debian

А для энергосбережения на линуксе есть laptop-mode-tools и как ниже говорили TLP. Разница в том, что первое можно самому настроить, а TLP всё ставит по умолчанию. Инструкции по установке так же ищи для Debian

16.08.2017.

Да сейчас в версии 15.4 интерфейс другой и в нем нет таких настроек( Видео тоже по старой версии, там нет ни чего общего с новой, практически.

 

16.08.2017.

к сожалению, мне не на чем попробовать, наверняка в новом интерфейсе это тоже есть, ищите и обрящите)

16.08.2017.

народ добавлял репозиторий от убунты и ставил. Но это на свой страх и риск.  Ищи по запросу:  «ace stream on debian»

18.08.2017.

а какая карточка конкретно?

20.08.2017.

RTL8723BE

20.08.2017.

Как ты устанавливал драйвер, что тебе приходится запускать команду nvidia-xconfig? опиши что ты делал, что пришел к такому. При нормальной установке, всё работает без проблем

24.08.2017.

Вообще ничего не делал, просто в менеджере драйверов указал пчёлку, дождался пока всё поставится, потом перезагрузился и всё:)

24.08.2017.

кстати, ещё у меня ошибка при попытки запустить программу  через optirun:)) но об этом потом:)

24.08.2017.

вывод команды дай:


glxinfo | grep OpenGL

24.08.2017.

Команда не найдена

24.08.2017.

решил проблему? у меня то же самое. для glxinfo надо поставить mesa-utils

void@skynet:~$ glxinfo | grep OpenGL
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 3.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:
 
void@skynet:~$ optirun glxinfo | grep -i opengl
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 660M/PCIe/SSE2
OpenGL core profile version string: 4.5.0 NVIDIA 375.26
OpenGL core profile shading language version string: 4.50 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 4.5.0 NVIDIA 375.26
OpenGL shading language version string: 4.50 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)
OpenGL extensions:
24.08.2017.

А то, что при копировании с заменой в кнопках не вмещаются их названия, известная проблема?

24.08.2017.

покажи вывод команды


cat /etc/apt/sources.list

28.08.2017.

Таких ошибок ни у кого в мире ещё не возникало на Deepin, опишите по шагам, что вы такого сделали c вашим принтером? По этой проблеме только ваши посты находит гугл)
Ещё совет, используйте бекапы, например: systemback 
Очень удобно и быстро можно откатить последние изменения.

29.08.2017.

тема поднималась много раз, ищите на форуме. Лично я не рекомендовал бы использовать яндекс зеркала, постоянно какие-то проблемы с ними возникали, то одних пакетов не было то других.
То, что вы тут выложили про ветки, не имеет отношение к тебе версии пакетов, это стандартный набор папок репозиториев.

29.08.2017.

А если использовать репозитори Debian?

я так понял, deepin это те же самые репы, только более старые?

29.08.2017.

## Generated by deepin-installer-reborn
deb http://packages.deepin.com/deepin panda main contrib non-free
## deb-src http://packages.deepin.com/deepin panda main contrib non-free
deb http://mirror.inode.at/data/deepin panda main contrib non-free
deb http://proposed.packages.deepin.com/debian-test unstable main contrib non-free
deb http://proposed.packages.deepin.com/deepin panda main contrib non-free

29.08.2017.

дипин использует ветку unstable Debian 8. Я почти уверен, что у вас будут проблемы если вы будете использовать ветку от дебиан, нет в этом смысла,  дипин очень быстро синхронизирует свои зеркала с официальными debian.
Если хотите экстрима, в последнем ответе гражданин предлагает вам использовать тестовую ветку, как хотите

30.08.2017.

спасибо, я понял 

Экстрима не хочу, просто активно изучаю дистр и нравиться эксперементы, всё равно на ПК стабильность, а на ноуте эксперементирую:)

30.08.2017.

по шагам писал в теме про принтер

30.08.2017.

могу дать доступ по тимвьевер

30.08.2017.

Да, включена, я её в биосе и отключить не могу.

19.09.2017.

это явно не из-за процессора

21.09.2017.

Можно просто запустить mpv из меню и перетащить на него ссылку из адресной строки броузера или файл

21.09.2017.

Это не глюк, так и должно быть. Разрабы обещали сделать общее оформление для всего, т.е. нажали на другую тему и вся тема применилась для всего

24.09.2017.

Есть очень интересная штука, называется поиск))) И находиться вот здесь ->

RE: сорри, но линукс мне не подходит...

Удалите установленный драйвер и попробуйте это для начала https://mydeepin.ru/question/opengl/

27.09.2017.

а что мешает воспользоваться штатной утилитой в deepin?

30.09.2017.

Всегда пользуюсь этим, отлично и корректно записывает образ на флешку (скачиваю deb пакет и его устанавливаю)  http://forum.matuntu.org/index.php?topic=456.0 

02.10.2017.

Тема с принтерами Epson L800 поднималась ранее. Проблема в компонентах драйвера, которые не работают в новых версиях ядра. Насколько я знаю, проблему здесь так и не решили.

06.10.2017.

на сервере с Deepin  принтер Epson L800 печатает с драйверами от T50

06.10.2017.

откуда брали образ для установки? Лучше брать отсюда: https://drive.google.com/drive/folders/0B6tQiyXN9eI9OFNqOFJfdjJZem8
Запустите терминал и выполните команду:

 

sudo apt-get install -f
 

 

19.10.2017.

как вариант, снести wps и установить его снова. либо libre office

22.10.2017.

лучше брать или с comss или с официального сайта

22.10.2017.

Нашёл эту тему https://mydeepin.ru/question/zerkala-opyat-oni/

И этот скрипт https://bbs.deepin.org/forum.php?mod=viewthread&tid=139198

Но не могу закончить его установку. После того как выбираю страну, всё выполняется и в конце такая строка:

Может быть обновлён 1 пакет. Запустите «apt list —upgradable» для показа.

Как дальше быть не понятно, судя по всему пакет нужно обновить, что я только не вводил, но дальше дело не идёт. Пишет invalid option и быстрее, store не стал работать.

22.10.2017.

магазин дипин переходит на flatpack пакеты, видимо перед обновлением 15.5 без остановки работы магазина не обошлось. При этом обновление файлового менеджера до 1.6 прошло замечательно, только что обновился

25.10.2017.

Что то я в предвкушении краха многих систем или вылетов софта

Флат, это же самодостаточные пакеты, их структура абсолютно другая по отношению к работе в системе.

То есть получается, что весь софт, который есть в флат будет переустанавливаться и заменяться в системе …

25.10.2017.

да, подтверждаю, магазин висит и ничего не загружается. не смертельно же, но напрягает. всегда есть синаптик и/или терминал

25.10.2017.

В эффективном режиме тоже так

26.10.2017.

у меня ничего пока нет. ждать с минуты на минуту?

27.10.2017.

ниже отписал, измените свой сорслист

27.10.2017.

я понял, так а почему не обновляется на стандартных?

27.10.2017.

ок. комент пропал. еще раз: почему со стандартных репов не приходит?

27.10.2017.

потому, что не было ещё официально релиза

27.10.2017.

репы, которые ниже, они официальные? тестовые? тестовые официальные? (сорри, если глупо звучит)

27.10.2017.

im-config -n ibus
/usr/share/im-config/xinputrc.common: строка 76: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор
E: Конфигурация для ibus не найдена в avail_auto.
/usr/share/im-config/xinputrc.common: строка 76: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор
E: Конфигурация для ibus не найдена в avail_auto.
/usr/share/im-config/xinputrc.common: строка 76: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор
E: Конфигурация для ibus не найдена в avail_auto.
/usr/share/im-config/xinputrc.common: строка 76: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор
E: Конфигурация для ibus не найдена в avail_auto.
/usr/share/im-config/im-config.common: строка 118: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор

27.10.2017.

sudo im-config -n ibus
[sudo] пароль для q:
/usr/share/im-config/xinputrc.common: строка 76: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор
E: Конфигурация для ibus не найдена в avail_auto.
/usr/share/im-config/xinputrc.common: строка 76: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор
E: Конфигурация для ibus не найдена в avail_auto.
/usr/share/im-config/xinputrc.common: строка 76: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор
E: Конфигурация для ibus не найдена в avail_auto.
/usr/share/im-config/xinputrc.common: строка 76: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор
E: Конфигурация для ibus не найдена в avail_auto.
/usr/share/im-config/im-config.common: строка 118: [: /usr/share/im-config/data/21_ibus.conf: ожидается бинарный оператор

27.10.2017.

ничего не прилетает. как с зеркал по умолчанию, так и после смены зеркал. чего-то они там похоже перемудрили

28.10.2017.

Здравствуйте. Обновления все установлены? Вы написали, что система 15.4, но актуальна 15.4.1. Если есть возможность, подключите lan и попробуйте обновится еще раз. Еще попробуйте посмотреть в Менеджере драйверов, возможно есть проприетарный драйвер для вашего wifi модуля, попробуйте его установить и перезагрузиться.

28.10.2017.

версия пакета 1.3,  но в приложении пишет 1.0

RE: сорри, но линукс мне не подходит...

28.10.2017.

я же написал, что везде значится 1.3, а если посмотреть версию в самом приложении то 1.0

RE: сорри, но линукс мне не подходит...

29.10.2017.

главное меню, вы имеете ввиду панель? если да, то можно. а вот кнопки: открыть, закрыть, свернуть, нельзя перенести.

29.10.2017.

Спасибо!

29.10.2017.

Какая видео карта стоит, и как ставили драйвер?
Несколько столов должны работать и без эффектов: win + стрелки вбок

30.10.2017.

02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV570 [Radeon X1950 GT] (rev 9a) (prog-if 00 [VGA controller])
Subsystem: PC Partner Limited / Sapphire Technology RV570 [Radeon X1950 GT]
Flags: bus master, fast devsel, latency 0, IRQ 28, NUMA node 0
Memory at d0000000 (64-bit, prefetchable) [size=256M]
Memory at efef0000 (64-bit, non-prefetchable) [size=64K]
I/O ports at e000 [size=256]
Expansion ROM at 000c0000 [disabled] [size=128K]
Capabilities: [50] Power Management version 2
Capabilities: [58] Express Endpoint, MSI 00
Capabilities: [80] MSI: Enable+ Count=1/1 Maskable- 64bit+
Kernel driver in use: radeon
Kernel modules: radeon

Драйвера вообще не ставил. Так как как такова драйвера не увидел. в Диспетчере драйверов есть только «Неизвестное устройство — amd64-microcode где и стоит галочка» второй пункт это «не использовать это устройство».

Много задачный вид не работает без эффектов почему и стало проблемой так бы вообще не заморачивался…..

30.10.2017.

Стоит самая последняя версия 15.4.1! В менеджере драйверов нашло только видео карты! Методом проб и ошибок нашел решение! Может кому пригодиться в версии ядра до 4.10 глючный драйвер Ath9k, после обновления ядра до версии 4.13.10  (Как это сделать написано ТУТ) все стало гуд! Спасибо за внимание!

upd: Рано радовался, обновление ядра сделало обрывы реже но не убрало их полностью. В чем еще может быть проблема??? 

30.10.2017.

Здравствуйте. Почти всегда помогает переустановка приложения

02.11.2017.

Все равно виснет 🙁

03.11.2017.

попробовать с сайта производителя видеокарты скачать

04.11.2017.

Скачал , не установилось , просило рут. Я его получил , но когда зпускаю  в терминале запускается  без рута.

04.11.2017.

я что-то не припомню, чтобы в дипин была возможность корректировать права пользователя без терминала. если только искать инструкции для дебиан

04.11.2017.

я тогда не понимаю зачем в deepin вообще нужны пользователи если каждый пользователь может изменить пароль другого пользователя???

04.11.2017.

Нет графического управление правами. Редактируйте через консоль

05.11.2017.

а мне кажется и не увидит. вы же пытаетесь монтировать раздел от другой системы. если бы вы переустанавливали ту же самую систему, в которой home был создан, тогда проблем бы небыло. пусть меня поправят, если не прав

p.s. судя по шрифтам у вас версия 15.5? если не ошибаюсь

05.11.2017.

попробуйте включить постоянную сессию рута. sudo -s

05.11.2017.

я и говорю, графически нет такой возможности. только терминал. инструкции от дебиан думаю подойдут

05.11.2017.

а что нужно писать в терминале. Я совсем новичек в Linux. Как одному пользователю не дать менять пароль другого пользователя?

05.11.2017.

Не получается. Терминал запускается без рута.

05.11.2017.

Система раздел видела, но не отображала. Установил Disks и поставил галочку «Показывать в интерфейсе» =)

05.11.2017.

здравствуйте, так, а это и есть ваш статус на форуме. таковы правила или вы можете назвать себя гуру?)))

05.11.2017.

ну индикатор загрузки просто крутящееся колесико (с шариками))) и музычка) водичка наливалась в старых версиях, насколько я помню. а насчет квадратов, ради эксперимента верните свободный драйвер и посмотрите

05.11.2017.

так у вас 15.5 или нет? шрифты смущают)

05.11.2017.

Вы сами можете исправить статус. Участвуете в дискуссии — получаете баллы — статус меняется

05.11.2017.

мне кажется проблема не в опере, в этих некоторых сайтах.

07.11.2017.

по настройкам вообще не бегаете?))

07.11.2017.

а я живу с 4-мя гб., тормозов не ощущаю, 4 вкладки открыты

08.11.2017.

Ну я тоже тормозов не ощущаю. Пользуюсь онлайн библиотекой, открываю там 4 вкладки, и все это забирает 90% памяти. И тут одно лишнее движение и все виснет наглухо. Понятно, что сайт с библиотекой не очень оптимизирован, но хром с гуглом тоже хороши — одна вкладка с ютьюбом кушает 500-600 мб.

08.11.2017.

installArchives() failed: iucode-tool.
( ( 5%% ( 10%% ( 15%% ( 20%% ( 25%% ( 30%% ( 35%% ( 40%% ( 45%% ( 50%% ( 55%% ( 60%% ( 65%% ( 70%% ( 75%% ( 80%% ( 85%% ( 90%% ( 95%% ( 100%% ( 213273 .)
/iucode-tool_2.1.2-2_amd64.deb
iucode-tool (2.1.2-2)
intel-microcode.
/intel-microcode_3.20170707.1_amd64.deb
intel-microcode (3.20170707.1)
iucode-tool (2.1.2-2)
dpkg: libarpack2 (—configure):
;

man-db (2.7.6.1-2)
intel-microcode (3.20170707.1)
update-initramfs: deferring update (trigger activated)
intel-microcode: microcode will be updated at next boot
initramfs-tools (0.130)
update-initramfs: Generating /boot/initrd.img-4.9.0-deepin12-amd64
:
libarpack2
dpkg: libarpack2 (—configure):
; С

Снова !
Чтобы вы понимали о чём я

10.11.2017.

да ничего этого не замечаю. ни на ютубе, ни на других сайтах (одновременно открытых) и фильмы, и просто сайты открыты. нормально

10.11.2017.

у меня такая же фигня с deepin-chrome-arc


dpkg: ошибка при обработке пакета deepin-chrome-arc (--remove):

пакет абсолютно неработоспособен; перед попыткой удаления

его следует переустановить

При обработке следующих пакетов произошли ошибки:

deepin-chrome-arc

E: Sub-process /usr/bin/dpkg returned an error code (1)

11.11.2017.

svetoch, подскажи тогда, как добавить ppa

11.11.2017.

через интерфейс никак. только терминал. вот, почитайте, всё расписано. https://losst.ru/kak-sozdat-polzovatelya-linux

12.11.2017.

настройки-клавиатура-сочетание клавиш и там выбирайте

12.11.2017.

Если вернуть свободный, заставка вернётся обратно

12.11.2017.

именно со всем, что написали и связано. в конце у вас какая-то ошибка с Биос связана. попробуйте сбросить параметра Биос на по умолчанию.

Да и еще: у вас всё же manjaro deepin или deepinOS? я могу ошибаться, но здесь по deepinOS сайт, а не по manjaro deepin

13.11.2017.

Можно задать только три варианта двухклавишных сочетаний для смены раскладки.
В «Сочетании клавиш» конкретно задаются хоткеи для вызова исполняемых файлов.

Есть еще идеи? Может какие-то магические настройки xkb существуют?

13.11.2017.

Ну у вас три варианта.

  1. Подобрать драйвер под ваш модуль и через консоль его воткнуть.
  2. Сменить ваш модуль Wi Fi на интел (достаньте вначале ваш, перед покупкой нового, они разного размера бывают).
  3.  Купить USB Wi Fi модуль.
14.11.2017.

Дравйвера найти не удалось, проблема решилась отключение блютуз модуля…в общем какакя-то  мутная тема

14.11.2017.

первая ссылка в гугл: https://wiki.debian.org/ru/ath9k

14.11.2017.

про блютуз модуль я чет как то и запямятовал…

14.11.2017.

Что за видеокарта у вас? У меня на всех компьютерах и ноутах обновилось без потерь. Если стоят проприетарные драйвера можно попробовать перейти на свободный драйвер, посмотреть как там ведет себя система. Если что удалить и заново установить проприетарный драйвер

16.11.2017.

а вы уверены что службы были не нужные?

23.11.2017.

а на бед секторы проверяли винт?

23.11.2017.

ну да, тем более, до обновления все работало отлично

24.11.2017.

насколько я в курсе, то никак

24.11.2017.

альтернатив нет? магазина не хватает? есть synaptic. а так, app grid никогда не пользовался. а на дебиан app grid не устанавливается?

25.11.2017.

нее, не устанавливается, только на Ubuntu и подобные, во всяком случае у меня, поэтому и спрашиваю…

26.11.2017.

manjaro это arch. по любому терминал нужен будет. И зачем ставить стороннюю версиюс дипин, если есть родная?

27.11.2017.

боюсь вам нужны окна. хотя конечно, если есть лицензия, то можно попробовать через wine. но это костыли.

04.12.2017.

А что, под виндой не надо лицензию чтоли?

04.12.2017.

ну смотря где. дома в теории можно обойтись и без нее)

05.12.2017.

а я вообще удалил

06.12.2017.

что-то не ладное с загрузкой графических драйверов или работой графической карты

06.12.2017.

Добрый день, если используете WIne для установки , то подготовить библиотеки, далее установить уже пролеченным инсталлятором, таких очень много на разнообразных ресурсах torrent.

06.12.2017.

Муки ваши были напрасны, в deepin уже по умолчанию ява стоит, той же версии что и у вас на скрине

23.12.2017.

Только сейчас я по-настоящему осознал какой я идиот, спасибо.

23.12.2017.

последняя версия ява уже установлена по умолчанию в Deepin

25.12.2017.

попробуйте драйвер из моего ответа:

https://mydeepin.ru/question/ne-poluchaetsya-ustanovit-drajver-printera-canon-lbp2900/

 

 

15.01.2018.

Пробовал я ставить тот скрипт. Всё равно не печатает, а статус становится «Простаивает — ccp send_data error, exit». 

15.01.2018.

А если и через терминал не удаляется (apt-get remove), то можно попробовать:
sudo aptitude remove

19.01.2018.

восстановление данных с флешки или восстановление флешки, уточните?

 

24.01.2018.

Спасибо! Будет хорошо, если данный пост выложите в Wiki

25.01.2018.

Восстоновление  Флешки

27.01.2018.

Если хочешь играть нормально в стим игры то покупать как минимум radeon rx 500 серию.
У меня rx 580 8gb, просто афигительно летает на дипине.

02.02.2018.

Вроде бы как драйвер на твою карточку будет в ядре 4.15+
Зайди на фороникс, там есть инфа по картам до серии 7000+

02.02.2018.

Gwenview не работает? Попробовал установить через синаптик — ругается, но вроде работает

04.02.2018.

Быть, как минимум, внимательнее и добавить еще один пункт в алгоритм действия.

Работа с файлами -> Cохранение в важную папку -> РУЧНОЕ КОПИРОВАНИЕ в другую папку (не менее важную) <- Синхронизация не менее важной папки с ЯД.

А еще лучше периодически делать zip архив важной папки и вручную складывать его на другой ЯД или Google Drive или Mega.

06.02.2018.

Вот интересная тема согласен. Если будет время, попробую, скажу что получилось.

28.02.2018.

Могу переформулировать вопрос. В списке разрешений экрана доступно только 1024*768. Хочу чтобы при старте системы оно было больше. Подключение через VGA

05.03.2018.

Сбросить пароль при входе, нажать Ctrl+Alt+F1 (F2) зайти по своим паролем, далее passwd и установить другой пароль.

Сегодня такая проблема проявилась после вчерашнего обновления. Как решить не знаю, что-то с клавиатурой при входе. Инет не отвечает на это вопрос пока.

09.03.2018.

Все решил. В окне приветствия набираем ctrl alt f2. Вводим свой логин, затем пароль. Затем passwd. Вводим свои пароль. Затем два раза новый. Пароль должен состоять только из цифр.

09.03.2018.

Проблема deepinа, я перепробовал очень много систем разных, только эта виснет, причем абсолютно рандомно. Может в игре а может просто комп стоит сам по себе и повис

11.03.2018.

Плюсую, стор что-то очень плохо работает.

12.03.2018.
sudo apt-get install popcorn-time
14.03.2018.

Меня тоже интересует такая инструкция.

24.03.2018.

Все работает, тестил и 32 и 64 битную версию Wine в Play on linux. В связи с возможностью более тонкой настройки предпочитаю Play on linux crossowerру.  Не в той теме конечно, но на Play on linux смог решить давнюю проблему вылетов из WOW связанную с «нехваткой»  видеопамяти, которя была в Crossower

27.03.2018.

выложите скрин проблемы, такого ещё на форуме не встречалось. Может проблема конкретного приложения?

RE: сорри, но линукс мне не подходит...

28.03.2018.

что значит слабого? какие характеристики?

29.03.2018.

Процессор: Intel Core 2 Duo E8200 2.67 GHz

Видеокарта: AMD radeon r7 240 2G

ОЗУ: 3G DDR2

31.03.2018.

поддерживает, но насколько удобно пользовать не знаю

02.04.2018.

Сам этой идеей задавался буквально на предыдущей неделе… Пока пришел к выводу, что необходимо раскатать на флешу лайв систему, затем сделать на ней еще одного пользователя под паролем и вкатить пароль на рута дополнительно. Выглядеть будет примерно так: 1) вставляем флешу, грузимся в лайв систему. 2) в лайв системе делаем логофф и логинимся под своим пользователем, который имеет права как минимум на запись в свою хоум директорию. Пока как-то так… Пока руки до реализации не дошли, времени нет. Но полагаю, что под это буду использовать лайв образ от 32х убунты 14.04 на тот случай, чтоб максимально унифицировать возможность использования такой флеши на любом распространенном ПК внезависимости от архитектуры 32х/64х. Дипин под это дело не рассматриваю т.к. система слишком тяжелая со своим DE для старенького железа.

03.04.2018.

На скрине менеджер управления видео-драверами. Он к тачпаду имеет отношение как слон к ясному синему небу — ни как.

В дипине тачпад отключается автоматом при подключенной мышке, при отключении которой он автоматом включается. Переодически на своем Lenovo Yoga 13 наблюдаю глюк, что при отключении мышки тачпад не включается. Так же такое происходит если ноут уходит в сон. Помогает ребут, либо полное отключение режима сна. Остальные методы исправления бага из веток по дебиану ничего вразумительного не дали. Что-то китайцы наковыряли такого, что оно тупо не хочет по человечески работать. Предполагаю баг кроется в управлении питанием usb и присущ индивидуально моей модели ноута т.к. подобное замечалось и на других debian-подобных системах. Пока надеюсь что в следующих релизах поправят…

03.04.2018.

Подтверждаю — поддерживает. На ноуте пользоваться бессмысленно. На планшете придется завести какую нибудь виртуальную/экранную клавиатуру на вроде «onboard» и настроить автологин в систему, иначе вводить пароль входа в сисетму с такой клавиатуры не выйдет т.к. она грузится после самого DE. Так же потроха планшета должны быть x86 совместимые, чтоб дипин вообще в принципе туда поставить. Для ознакомления с принципиально схожим желанием, можно посмотреть видео от Дмитрия Бачило, он там на примере своего Асуса показывает нечто подобное.

 

03.04.2018.

Хм… Странно… У меня на десктопе стоит Nvidia Geforce 560, по D-sub (синий VGA разьем) подключен моник. А по DVI-I роводом с переходом на HDMI подключен телек (получает таким образом и картинку и звук). И моник и телек, оба, имеют возможность отображения картинки 1920х1080 60hz. В системе трудится поприетарный открытый драйвер из комплекта, закрытый от Nvidia не установлен. Дипин спокойно отображает два устройства и позволяет включать их как в режим клона, так и в режим расширения.

Может быть у вас несостыковка по поддержке разрешений у устройств отображения? Ну т.е. они не могут работать с одинаковым разрешением и частотой развертки, что иксоргу мозг и выносит…

Как вариант, возможно, провода не совсем качественные, но это мало вероятно — я такого давно не видел.

06.04.2018.

Спасибо.

07.04.2018.

Можно попробовать включить сочетанием кнопок «Win» + «L-Shift» + «Tab».

12.04.2018.

Жесты и функции зависят от используемого софта, если просто использовать тач, то он дублирует работу мыши — клик, скрол и т.д.

12.04.2018.

С этим вопросом, с указанием конкретной модели тюнера и желанием завести его на ubuntu/debian (у нас систмема производаная от debian и все сопутсвуещее ему, актуально и на нашей системе), лучше обратиться в профильную тему форума Beholder.

12.04.2018.

винду поставь и не мучайся!

14.04.2018.

вы при создании бутылки ставили туда необходимы для запуска вашего EXE компоненты и dll?

27.04.2018.

попробуйте так с начало

sudo /usr/bin/synclient найдите ваш тачскрин

и потом  sudo /usr/bin/synclient ваше название тач скрина=1 (1-вкл
0-выкл)

к примеру надо отключить тачпад sudo /usr/bin/synclient TouchpadOff=0

Ну я точно не знаю так как новичок linux

29.04.2018.

Могу предположить,что у вас битые сектора на диске. Предлагаю предварительно загрузиться с лайва минта или убунты, запустить гпартед, в нем проверить диск наошибки, после чего этим же гпартед полностью убить на нем разметку разделов и МБР. При установке дипина диск разметить определенным образом:

1) раздел бут на 1024 мб ехт2.

2) раздел свап по объему вайшей ОЗУ на компе.

3) раздел с корнем на 30-50 гб минимум в ехт4 (если место позволяет).

4) раздел с хоум на все остальное доступное оставшееся пространство в ехт4.

Скорее всего, после данных манипуляций установка дипина пройдет успешно.

14.05.2018.

А что пошло не так? Логи в студию! 🙂

Запусти с терминала и посмотри, что он тебе вывалит после запуска… Скорее всего каких нибудь либ не хватает. Либо компонентов. Копай в сторону winetricks, а еще лучше поставь play on linux, в него загони хотя бы иллюстратор, и через его дебаг прогони. Так более удобно будет.

И еще, по поводу версий wine и запускаемого софта:

  1. Adobe Illustrator
  2. Adobe InDesign
18.05.2018.

запустить так:

sudo nvidia-settings

и сделать сохранение Save to X Configuration File, в файле 20-nvidia.conf

21.05.2018.

попробуй через установку клиента creative cloud, сам не пробовал, но видел как это работало у других

21.05.2018.

Не помогает) Пробовал

Файл сохраняет, у него рутовые права, и в нем правильные настройки, но при старте системы они просто не применяются 

RE: сорри, но линукс мне не подходит...

21.05.2018.

Попробуй с дугого провайдера на ютуб выйти. Сильное подозрение, что РКН опять дурью маются и банят все что людям надо.

21.05.2018.


VBoxManage list vms


«xp» {0f95c5d7-d735-4e0f-a166-7af72ddcb6ac}
«7_32x» {4e419d14-f681-4b54-9ecc-c0ce7f6fc5e3}

21.05.2018.

«Microsoft Publisher 2010» открывает файлы в файловом менеджере Deepin.

Слева выбираем БУТЫЛКИ — ищем бутылку с публишером — РЕДАКТИРОВАТЬ ПРИВЯЗКИ

Снимаем галочку  ПОКАЗЫВАТЬ ТОЛЬКО ОБЩИЕ ТИПЫ ФАЙЛОВ и делаем нужные привязки

RE: сорри, но линукс мне не подходит...

и нажимаем ОК

 

23.05.2018.

Изначально дипин не умеет добавлять репы через add-apt…

Нужно установить software-properties-common

sudo apt-get install software-properties-common

14.06.2018.

http://fx-files.ru/archives/704

Изменим поведение Ubuntu в отношении использования ОЗУ и подкачки (раздел swap). Есть такой параметр vm.swappiness, который по умолчанию имеет значение 60, и контролирует процент свободной памяти, при которой начнется активный сброс страниц в раздел swap. Иными словами, при 100-60=40% занятой памяти, Ubuntu уже начнет использовать раздел swap. При большом количестве ОЗУ в компьютере, лучше изменить параметр vm.swappiness до 10 и тем самым приказать Ubuntu не использовать swap пока занятая ОЗУ не достигнет 100-10=90%. Установим значение 10 вместо 60. В консоли введите следующую команду:

echo 10 > /proc/sys/vm/swappiness

или

sysctl -w vm.swappiness=10

Для сохранения настройки после перезагрузки внесите в конец файла /etc/sysctl.conf следующую строку:

vm.swappiness=10
14.06.2018.

скажите, у кого сколько по-умолчанию стоит?


cat /proc/sys/vm/swappiness

14.06.2018.

Лучше оставайтесь на Windows 10.

06.07.2018.

На убогом целероне с 2 гб оперативки идет норм, а вы переживаете 🙂

07.07.2018.

Это требования для Линукса XXV века )))). Нет же ничего страшного в терминале! Как вы все его боитесь! Элементарно в терминале можно сохранить и запомнить для дальнейшего использования любые команды, чтобы не набирать в дальнейшем часто используемые! Да и принцип их — простейший! Можно уж пару базовых команд и запомнить! Какие вы все безрукие и безголовые)))

07.07.2018.

Действительно — чего это многие консоли боятся!? 😉

 

Да и вообще — топик стартеру… Я когда-то в сети прочел одно забавное изречение — «Процесс запуска игр на линуксе, сам по себе гораздо интереснее игр попавших под этот процесс». :)) 

Если уж совсем невтерпеж пощупать линукс и дипин в частности, но винду ломать страшно, то есть вариант.

  1. качаем виртуальную машину, VirtualBox, к примеру. (как скачать и установить спрашиваем у гугла — там это тьма)
  2. ставим туда дипин по праобразу мануала по установки убунты в виртуалбокс (тоже легко гуглится), за одной лишь разницей — дипин при запуске обругается на то, что его на виртуальной машине запустили, но тем не менее даст себя пощупать.
  3. пробуем поставить и поиграть в какую нибудь простенькую игрульку(обязательно виндовую) — дум первый, квейк третий и т.п. Взможно даже контра пойдет под виртуалкой (не пробовал, не буду прелагать).
  4. если все получится и понравится, то стоит уже задуматься о подводных камнях АМДшного железа в работе под линухом — гуглим все что угодно на тему АМД + убунту и т.п. (информации тоже тьма)
  5. если все устраивает и есть желание пойти на риск — ставим в живую дипин на ноут предварительно сохранив свои данные с винды куда нибудь на флешку или внешний хард.

Если все это проделать (пункты 1 — 3), то уже в принципе можно получить представление о том, что такое линукс для игр и как их туда закорячить.

07.07.2018.

Тебе надо сидеть на Windows или Mac OS с твоими требованиями и пожеланиями и, главное — ленью руками и мозгами шевелить и — не дергаться! Готовых решений в Линуксе — не бывает и само по себе все не делается!

08.07.2018.

Я сразу написал, что с такими хотелками лучше оставаться на винде. :))

Проблема современного общества в том, что мало кто хочет думать и развиваться — всем нужна кнопка «сделать хорошо».

09.07.2018.

Как вы устанавливайте линукс? С флешки? Если да, то как записывали образ на флешку?

24.07.2018.

Неплохо. Кстати на счёт случая с экраном блокировки плюсую, у самого такое было. И пришлось через рекавери ставить пароль цифровой

24.07.2018.

нет

26.07.2018.

через ультра исо

31.07.2018.

через центр обновлений не обновляется разве?

31.07.2018.

В настройках?

 

01.08.2018.

ниже вам всё правильно написали

02.08.2018.

Если я не ошибаюсь, то у вас прописаны какие-то сторонние репозитории, не такие как по-умолчанию. Верните всё как было после установки. Здесь, где-то в обсуждениях публиковали стандартные для Дипин репозитории, найдите в поиске. И еще: не прописывайте репозитории Убунты и Дебиан, Дипин хоть и основан на Дебиан, всё же этого делать не стоит. Единственное, можете поменять зеркала на «побыстрее», Китайские уж очень медленные. Рекомендую Truenetwork, тем более они официальные

08.08.2018.

Поищите на ютубе канал Алексея Романова, у него есть видео, как с этим бороться. Ваша проблема относится к тирингу

10.08.2018.

Классно

15.08.2018.

какая видео карта, в настройках центра управления перевернули?

 

22.08.2018.

у меня перестал visio запускаться, хотя word работает, буду ковырять, может что получится

22.08.2018.

на форуме у китайцев куча тем, с проблемами кросовера по после обновления до 15.7 как бы не лицензией проблемы. Было уже такое что на некоторое время  crossover был недоступен бесплатно в deepin

22.08.2018.

в общем, если ставить crossover с официального сайта, нужно доставлять кучу зависимостей но всё работает, приложения запускаются. Та версия, что в магазине deepin глючит. Пока решения нет

22.08.2018.

Вместо VISIO можно использовать Edraw, он работает с файлами visio и сохраняет в них. Выглядит точно также и с таким же набором инструментов, схем, блоков, диаграмм. Он правда триаловский, на тридцать дней, но триал продлевается до бесконечности через удаление папки Edraw созданной в домашней папке.

23.08.2018.

  Ответ с официального сайта: — Мы предлагаем бесплатную полнофункциональную 14-дневную пробную версию CrossOver Linux. Бесплатная пробная версия CrossOver Linux занимает около одной минуты для загрузки. Ваш пробный период начинается, как только вы запускаете CrossOver в первый раз.

Когда ваша бесплатная пробная версия перестанет работать, CrossOver перестанет работать, но все программы Windows, которые вы установили или запускаете во время пробной версии, все еще существуют. После приобретения лицензии CrossOver вы можете удалить пробный таймер и продолжить использовать программное обеспечение Windows на своем Linux — не нужно переустанавливать.

23.08.2018.

запускайте в терминале, смотрите ошибки

23.08.2018.

в 15.6 тоже самое, уже не помню с какой версии так. Пишите все в службу поддержики, через встроенное приложение, чем больше жалоб, тем быстрее починят

23.08.2018.

да возможно, последний кторый я юзал вроде был 15.5,не помню, но помню точно что работало.

23.08.2018.

проще так спетлять от ответственности. раньше ж у них все работало….  разочаровывают узкоглазые

23.08.2018.

на моей машине такого не случилось при обновлении, а у коллеги на отрез отказался обновляться из-за ошибки установки самбы … ругался на ошибочный конфиг самбы

собственно снес самбу

sudo apt autoremove samba*

sudo apt purge samba*

и после пурге какого то хрена остался конфиг в /etc/samba

снес полностью директорию и установил заного

sudo apt install samba

и все заработало

26.08.2018.

я эту штуку пробовал.. хрена.. не видно

самое интересное что в локалке домашней две группы. в одной с вин ресурсами сам по себе существует плеер на openELEC

к нему с доступом все ок. а вот к остальной сети — ошибка одна и та же

RE: сорри, но линукс мне не подходит...

27.08.2018.

Ответ решил проблему?

27.08.2018.

поверьте, в Ужас система превратится после 15.7

31.08.2018.

в общем не видит ресурсы в самба. переустановка по инструкции выше не помогла……..

03.09.2018.

А после всего этого накатить Play On Linux и жить дальше с ним. 😉

03.09.2018.

смотря для чего…допустим мне вайн нужен был для бизнес пака на машине…вайна достаточно с головой

03.09.2018.

Аналогично — системный вайн юзаю для бизнес пака.

POL для игр и опытов.

04.09.2018.

нет

08.09.2018.

у меня не стартовал демон самбы

снес все что к ней относилось. переустановил. демон запускается. ошибок нет, но как результат — один  хрен не работает.

08.09.2018.

очень жаль!

08.09.2018.

Трабл со звуком и с раскладкой бесят больше всего

09.09.2018.

нужно доставлять кучу зависимостей

 

10.09.2018.

на каком вы зеркале сидите? нет проблем с раскладкой и звуком

12.09.2018.

спасибо за инструкцию, замени только длинное тире на два минуса, а то не заработает у неподготовленного пользователя

12.09.2018.

При установке обычных версий могут возникать проблемы с зависимостями. Flatpak версии запакованы в контейнеры со всеми нужными зависимостями и никак не влияют на работу системы в целом. Поэтому грохнуть систему вероятности меньше при экспериментах с программами. Flatpak — это новый тренд в линукс программах. Но хорошо что есть выбор что ставить, обычные версии или flatpak

15.09.2018.

есть видосы на ютубе по установке Adobe Creative Cloud, сам клиент ставишь, а потом вроде как просто установить остальное

17.09.2018.

как вы пользуетесь WPS? Я так и не смог его полюбить, как не старался/
И кстати, данный мануал не работает

18.09.2018.

Как не работает??!! У меня все сработало! И раньше тоже так же просто языковой пакет предыдущей версии впса посто копировал в папку новой версии, а сейчас вообще без версии — просто в каталоге /home/$USER/.kingsoft/office6/mui/ лежит, называется ru_RU.

Вообще, есть еще официальный способ, на него ссылаются китайцы: https://github.com/wps-community/wps_i18n

Я пользуюсь не постоянно, но немного привык, и мне он кажется адекватней чем LibreOffice. Есть конечно свои нюансы. В основном через латех работаю — впс это документы просматривать — нужен же хоть какой-нибудь редактор в системе.

18.09.2018.

Для меня самый лючший способ — установка LibreOffice (самая последняя на данный момент версия) из FLATPAK

https://flatpak.org/

https://flatpak.org/setup/Debian/

В общем, кому надо, тот разберется. Тут же Gimp и пр. Работают быстро и корректно. В работе Гимпа — никаких заморочек (отлично его знаю) не заметно…

18.09.2018.

Можно инструкцию для тупых по установке языка?

20.09.2018.

что-то странное, для данного сочетания у меня нигде не запускается никакого emoji, в VScode тоже.
Какое-то приложение может у вас стоит которое использует hotkey такой, предполагаю что это какой-нибудь кроссплатформенный мессенджер собранный на базе chromium. Стоит что-нибудь типа, slack, skype, isq, whatsapp?

 

28.09.2018.

Тут всё не так просто. Видеодрайвера завязаны на ядро системы, ядро системы в Дипин обновляется вместе со всей системой. Можно это всё дело развести но сложно. Как показывает практика, ATI видеокарты хуже совместимы с линуксом, нужно в каждом конкретном случае отдельно разбираться. Какая модель видеокарты у вас?

28.09.2018.

Зависимости? Не выдумывайте! Речь идет о родных приложениях deepin, все зависимости есть в репозиториях.

30.09.2018.

И да, обратите внимание на слайд №2 вверху — сначала идет панель ОС, потом пустая, ничем не занятая рамка окна браузера единственным функционалом которой является наличие трех кнопочек (закрыть, развернуть, свернуть) потом гениальная панелька с меню программы (файл и тд.) и уж потом панель с открытыми вкладками — человек который больше 10% своего рабочего пространства тратит на бестолковые панельки задает мне вопрос по чему я пользую deepin? Я вам другой вопрос задам  — с таким подходом к организации рабочего пространства, почему Вы не пользуетесь Windows 98? Там примерно такая же как и у Вас концепция.

07.10.2018.

в принципе с 4Гб памяти ,своп и не нужен, на 10 вкладках без видео, 1,2гб использует браузер,при том что кэш тоже в оперативной памяти

07.10.2018.

Жаль поздно ответ заметил. На виртуалку Windows 8 поставил и туда всё закатал

 

10.10.2018.

Вопрос решил сам. Если, кто-то ищет путь решения — вот он:

Сразу скажу, если не получится без переустановки, то  только переустанавливаем(((

После установки дистрибутива — СРАЗУ ставим mintdrivers_1.4.1_all.deb (скачать можно отсюда — https://cloud.mail.ru/public/Mmiz/QUfgnNfQ6 ). Запускаем программу и устанавливаем драйвер на свой процессор!!!!
И только после этого ставим предлагаемый драйвер NVIDIA штатным средством  Deepin Graphics Driver!!!
ТОЛЬКО после этого настраиваем систему под себя и ставим нужные программы.

12.10.2018.

title Установка Deepin
partnew (%@root:~1,3%,3) 0x00 /ISO/deepin.iso   (тут свой путь до образа. у меня в папке iso лежит образ deepin.iso)
map /ISO/deepin.iso (0xff)
map —hook
root (0xff)
chainloader (0xff)

6 дней назад.

попробуй переключить смену языка на alt+shift

6 дней назад.

в настройках депина этого пункта и нету

6 дней назад.

Вопрос — а зачем?

5 дней назад.

Проблема решена — mesa успешно обновилась.

5 дней назад.

Пробуйте через менеджер драйверов. Есть мнение, что в Линукс системах AMD и Intel графические драйверы лучше ставить через менеджеры драйверов. А вот NVIDIA да, с сайта производителя видеокарты

2 дней назад.

В дипин всё наоборот!
Драйвера видео карты только с родного магазина — штатным средством  Deepin Graphics Driver!!!

1 день назад.

Переключись на другую консоль, прологинься, скорми ему команду startx и если не заведется gui — выложи сюда фотографию в более лучшем качестве, чтоб можно было разобрать текст. Если gui заведется, то в менеджере драйверов переключись на поприетарный драйвер и перезагрузи систему как обычно.

5 часов назад.

Notice: Undefined property: stdClass::$post_parent in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/template.php on line 1004
Ответить

Ваше сообщение 

 это просто смех для меня…
 

 

А вообще, не совсем понятно, что Вы хотели получить, установив ос линукс. Инструменты подбираются исходя из целей. 

Пользователь Отвечено 29.11.2017.

зачем мне что то подбирать, если я хочу просто установить систему и пользоваться ей в 2 клика, а не ебаться с консолью чтобы установить нормальную проф. программу!

29.11.2017.

Notice: Trying to get property of non-object in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/questions.php on line 581

Notice: Trying to get property of non-object in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/questions.php on line 587

Notice: Trying to get property of non-object in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/questions.php on line 588

Notice: Trying to get property of non-object in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/questions.php on line 589

Notice: Trying to get property of non-object in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/questions.php on line 594

Notice: Trying to get property of non-object in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/questions.php on line 595

Notice: Trying to get property of non-object in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/questions.php on line 596

Notice: Trying to get property of non-object in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/questions.php on line 598

Notice: Undefined property: stdClass::$post_author in /home/l/levazzz/mydeepin.ru/public_html/wp-content/themes/qaengine/includes/template.php on line 1006
Ответить

Ваш ответ