RE: При обновлении Deepin до 15.5 слетела возможность менять язык в WPS office

Отвечено

После обновления в настройках языковых пакетов пишет network.error и соот-но пакет с русским языком загрузить не получается. Может кто подскажет, можно ли вручную его загрузить через терминал?

Русскоязычного пакета для этой версии офиса в природе еще не существует, пользуйтесь английской версией. Я, например удалил WPS через Synaptic и установил Libre Office 6.0.0.3 по инструкции, описанной Владимиром Долгиревым на сайте compizomania

то есть сообщение network error — это нормально при поиске других языковых пакетов? Там не только русского нет, а вообще всех, что были кроме базовых — английского и китайского

01.02.2018.
Ответить

Ваш ответ