RE: Помагите умоляю

Здравствуйте у меня критическая проблема в краце , ко мне пришло обновление 15.7 и я его хотел установить но я случайно остановил и он мне выдал ошибку и теперь я не могу установить обновление а если новое обновление не устанавливать то система медленно приврощается в ужас

поверьте, в Ужас система превратится после 15.7

31.08.2018.
Ответить

artem@PC:~$ sudo dpkg —configure -a
[sudo] password for artem:
Setting up libc6:amd64 (2.27-3) …
Checking for services that may need to be restarted…
Checking init scripts…

Restarting services possibly affected by the upgrade:
cups: restarting…done.
cron: restarting…done.

Services restarted successfully.
Setting up libc6:i386 (2.27-3) …
Checking for services that may need to be restarted…
Checking init scripts…

Restarting services possibly affected by the upgrade:
cups: restarting…done.
cron: restarting…done.

Services restarted successfully.
dpkg: dependency problems prevent processing triggers for libc-bin:
libc-bin depends on libc6 (<< 2.25); however:
Version of libc6:amd64 on system is 2.27-3.

dpkg: error processing package libc-bin (—configure):
dependency problems — leaving triggers unprocessed
Setting up libc-l10n (2.27-3) …
Processing triggers for man-db (2.7.6.1-2) …
dpkg: dependency problems prevent configuration of locales:
locales depends on libc-bin (>> 2.27); however:
Version of libc-bin on system is 2.24-12.

dpkg: error processing package locales (—configure):
dependency problems — leaving unconfigured
Errors were encountered while processing:
libc-bin
locales
artem@PC:~$

Ваш ответ