RE: почему в менеджере драйверов доступна только встроенная графика ЦПУ

хочу просто скачать драйвера , лазаю в инете , нифига не работает , я новичок в этом деле  и хотелось бы по меньше писанины больше дела . к делу . нужно установить драва на amd radeon HD 8470 . через оф сайт скачал , но не знаю как установить  . ладно . фиг с ним . скажите как мне чрз репозиторий скачать драва , а то играть на интелевской встроенной графике это ….. не легко ))))))помогите пожалуйста . напишите подробно , но без лишнего .

Ваша карта поддерживается только свободными драйверами, которые уже стоят в системе. Менеджер драйверов нужен для проприетарных драйверов.
Выставьте в BIOS старт системы с PCI видеокарты, подключите к ней монитор и пользуйтесь.

Специалист Отвечено на 01.09.2017.

если стоит видяха , то через мать нельзя подключить моник , не выдаёт в итоге изображение . так что у меня по стандарту подключенно через видеокарту. и да у меня современный биос . от асус (мышкой можно управлять) , вопрос как и где это искать . я кншно это поищу , все эти настройки , но если вы скажете как и куды тыкать , то это будет гораздо легче 

на 01.09.2017.

если у вас подключен монитор к AMD почему вы пишите, что играете на интеловской карте? Отвечать не надо, это риторический вопрос для размышлений

на 01.09.2017.

ну фрейрет маленький , конешно может надо обновить драва , но как . всё пересмотрел , весь инет перерыл , даже в менеджере драйверов нифига(извините за выражение ) нет.

на 01.09.2017.

Ваша карта использует драйвер MESA13, говорят MESA17 лучше работает, но проверить не могу, ищите запрос MESA17 debian 8
вот вроде как рабочая инструкция:

In Debian, the easiest way to get newer Mesa drivers is to use the backported packages; as root:

echo deb http://httpredir.debian.org/debian jessie-backports main > /etc/apt/sources.list.d/jessie-backports.list
apt-get update
apt-get -t jessie-backports install mesa-vulkan-drivers

should do the trick; as of May 2017 that will install version 13.0.6.

If you’re a little more adventurous you could try building another version of the Mesa package yourself:

sudo apt-get install devscripts build-essential
dget http://httpredir.debian.org/debian/pool/main/m/mesa/mesa_17.1.0-1.dsc
cd mesa-17.1.0
dpkg-buildpackage -us -uc

The last step will complain about missing build-dependencies, install them and try again.

Finally, the Debian X Strike Force publish instructions for building Mesa from upstream, although they’re focused on running a local build just to verify bug fixes, not on replacing the installed Mesa.

Взято отсюда:
https://unix.stackexchange.com/questions/335787/updating-mesa-for-instaling-vulkan

 

на 01.09.2017.
Ответить

Ваш ответ