RE: Не могу установить драйвер принтера Epson L800

сначала в Синаптике поискал и установил по словам Epson и L800

при добавлении принтера предлагалась модель L805 и L810 — попробовал их, но печатались непонятные символы в тесте.

в Синаптике поискал и удалил по словам Epson и L800.

В принтерах выбрал совместимую модель с буквой T — запечатал тест, но часть функций выходят с ошибками.

Скачал с сайта http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=RU&CN2=&DSCMI=22985&DSCCHK=d9788710e94a055f7a0d4a106e98b2b4ccebd04d

и

http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=RU&CN2=&DSCMI=60613&DSCCHK=4997b1def1b4b5138b0d1fb5d6d65beb8b5a2950

При щелчке мышкой по epson-inkjet-printer-l800_1.0.0-1lsb3.2_amd64.deb в выводе предлагалось установить Lintian, что я и сделал, но теперь в выводе пишет:

Could not find a profile matching «{VENDOR}/main» for vendor deepin at /usr/share/lintian/commands/lintian line 1561.

Lintian finished with exit status 2

RE: Не могу установить драйвер принтера Epson L800

Что делаю не так? Как исправить?

 

откройте папку где лежит пакет в терминале и запустите:


sudo dpkg -i epson-inkjet-printer-l800_1.0.0-1lsb3.2_amd64.deb

увидите сообщение:

dpkg: зависимости пакетов не позволяют настроить пакет epson-inkjet-printer-l800:
epson-inkjet-printer-l800 зависит от lsb (>= 3.2), однако:
Пакет lsb не установлен.

Установите этот пакет отдельно и посмотрите что будет.
Вообще с этим принтером была у меня была проблема на многих линуксах, драйвер неккоретно работал начиная с какой-то версии ядра, может исправили уже. Давно было, уже и принтера нет

Специалист Отвечено 23.08.2017.

в какой версии ядра он работал? Может понизить версию?

11.10.2017.
Ответить

Ваш ответ